<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Women’s March on the Nation | City on a Hill Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.cityonahillpress.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM.png" /><meta name="author" content="Allison Hollender">
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="http://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="http://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Women’s March on the Nation Comments Feed" href="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.6"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.cityonahillpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.cityonahillpress.com/wp-content/themes/Newspaper/style.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.cityonahillpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.cityonahillpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fossil Free UC Marches for Divestment' href='http://www.cityonahillpress.com/2017/01/27/fossil-free-uc-marches-for-divestment/' />
<link rel='next' title='Hack UCSC 2017' href='http://www.cityonahillpress.com/2017/01/27/hack-ucsc-2017/' />
<meta name="generator" content="WordPress 4.5.6" />
<link rel="canonical" href="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" />
<link rel='shortlink' href='http://www.cityonahillpress.com/?p=41442' />
<link rel="alternate" type="application/json+oembed" href="http://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.cityonahillpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.cityonahillpress.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0";
var td_get_template_directory_uri="http:\/\/www.cityonahillpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2e7606";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-79579651-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <style>
    /* STYLE FOR THE AD SLIDER */
    .container {
      margin: 0 auto;
      text-align: center;
      position: relative;
      width: 728px;
    }
    .container div {
      background-color: white;
      width: 100%;
      display: inline-block;
      display: none;
    }
    .container img {
      width: 100%;
      height: auto;
    }
    @media (max-width: 728px) {
      .container {
        width: 100%;
      }
    }
    /* END AD SLIDER STYLE */
    </style>
</head>

<body class="single single-post postid-41442 single-format-standard womens-march-on-the-nation wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press" class="td-mobile-main-menu"><li id="menu-item-32982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-32982"><a href="http://www.cityonahillpress.com/category/campus-and-city/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="http://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="http://cityonahillpress.com/category/city/">CITY</a></li>
	<li id="menu-item-29391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29391"><a title="Features" href="http://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li id="menu-item-29396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29396"><a title="Sports" href="http://cityonahillpress.com/category/sports/">SPORTS</a></li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29395"><a title="Arts and Entertainment" href="http://cityonahillpress.com/category/arts/">A&#038;E</a></li>
<li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="http://cityonahillpress.com/category/op-ed/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="http://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="http://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="http://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-34923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34923"><a href="http://www.cityonahillpress.com/category/sua-2015/">SUA ELECTIONS</a></li>
<li id="menu-item-38647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38647"><a href="http://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.cityonahillpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
        <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 27, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-chp-business" class="top-header-menu"><li id="menu-item-32979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32979"><a href="http://www.cityonahillpress.com/mission-statement/">Mission</a></li>
<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32973"><a href="http://www.cityonahillpress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32976"><a href="http://www.cityonahillpress.com/apply/">Apply</a></li>
<li id="menu-item-32978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32978"><a href="http://www.cityonahillpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32977" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32977"><a href="http://www.cityonahillpress.com/commenters-code/">Comment Policy</a></li>
<li id="menu-item-32995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32995"><a href="http://www.cityonahillpress.com/write-for-chps-opinion-section/">Submit an Op-Ed</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                        </div>
    </div>
    
    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="http://www.cityonahillpress.com/">
                <img src="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
                <span class="td-visual-hidden">City on a Hill Press</span>
            </a>
                        </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.cityonahillpress.com/">
            <img src="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
        </a>
        </div>
    <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32982"><a href="http://www.cityonahillpress.com/category/campus-and-city/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29392"><a title="Campus" href="http://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29393"><a title="City" href="http://cityonahillpress.com/category/city/">CITY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29391"><a title="Features" href="http://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29396"><a title="Sports" href="http://cityonahillpress.com/category/sports/">SPORTS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29395"><a title="Arts and Entertainment" href="http://cityonahillpress.com/category/arts/">A&#038;E</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-29394"><a title="Opinion" href="http://cityonahillpress.com/category/op-ed/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34437"><a href="http://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34011"><a href="http://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33920"><a href="http://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34923"><a href="http://www.cityonahillpress.com/category/sua-2015/">SUA ELECTIONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38647"><a href="http://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.cityonahillpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><section class='demo'><div class='container'><div style='display: inline-block;'><a href='http://crossroadstrading.com/'><img src='http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-05-at-9.07.34-PM.png'/></a></div>  </div></section></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.cityonahillpress.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.cityonahillpress.com/category/campus-and-city/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Campus" class="entry-crumb" itemprop="url" href="http://www.cityonahillpress.com/category/campus-and-city/campus/"><span itemprop="title">Campus</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Women’s March on the Nation"><meta itemprop="url" content = "http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/">Women’s March on the Nation</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!-- Style the multiple authours -->
    <style>
    header .td-post-author-name a { margin-right: 0px !important; }
    header .td-post-author-name a:last-child { margin-right: 3px !important; } 
    </style>
    <!-- End style -->

    <article id="post-41442" class="post-41442 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-city category-featured category-campus-and-city" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.cityonahillpress.com/category/campus-and-city/">News</a></li><li class="entry-category"><a  href="http://www.cityonahillpress.com/category/campus-and-city/campus/">Campus</a></li><li class="entry-category"><a  href="http://www.cityonahillpress.com/category/campus-and-city/city/">City</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Women’s March on the Nation</h1>

                

                <div class="td-module-meta-info">
                    <div class='td-post-author-name'>By <a href="http://www.cityonahillpress.com/author/allison-hollender/" title="Posts by Allison Hollender" class="author url fn" rel="author">Allison Hollender</a> and <a href="http://www.cityonahillpress.com/author/sofia-cogliano/" title="Posts by Sofia Cogliano" class="author url fn" rel="author">Sofia Cogliano</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T15:44:13+00:00" >January 27, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-41442">45</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+March+on+the+Nation&url=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F&via=cityonahill"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/&amp;media=http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM.png&description=Women%E2%80%99s+March+on+the+Nation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Women%E2%80%99s+March+on+the+Nation%20-%20http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><div class="td-visible-desktop">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div></div>
                <style type="text/css">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</style>

                <div id="td_uid_1_588be8c2accc2" class="td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 30</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.04-PM.png" title="Screen Shot 2017-01-22 at 4.46.04 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.04-PM-631x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM.png" title="Screen Shot 2017-01-22 at 4.46.31 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM-631x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.19-PM.png" title="Screen Shot 2017-01-22 at 4.46.19 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.19-PM-633x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.44-PM.png" title="Screen Shot 2017-01-22 at 4.46.44 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.44-PM-631x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.55-PM.png" title="Screen Shot 2017-01-22 at 4.46.55 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.55-PM-628x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.06-PM.png" title="Screen Shot 2017-01-22 at 4.47.06 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.06-PM-632x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.23-PM.png" title="Screen Shot 2017-01-22 at 4.47.23 PM"  data-caption="Photo by Jasper Lyons. "  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.23-PM-633x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons. </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.35-PM.png" title="Screen Shot 2017-01-22 at 4.47.35 PM"  data-caption="Photo by Jasper Lyons. "  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.35-PM-630x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons. </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.04-PM.png" title="Screen Shot 2017-01-22 at 5.03.04 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.04-PM-278x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/womensmarch14.jpg" title="womensmarch14"  data-caption="Photo by Matthew Forman. "  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/womensmarch14-630x420.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Matthew Forman. </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/womensmarch7.jpg" title="womensmarch7"  data-caption="Photo by Matthew Forman. "  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/womensmarch7-630x420.jpg" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Matthew Forman. </div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.14-PM.png" title="Screen Shot 2017-01-22 at 5.03.14 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.14-PM-280x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.26-PM.png" title="Screen Shot 2017-01-22 at 5.03.26 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.26-PM-278x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.35-PM.png" title="Screen Shot 2017-01-22 at 5.03.35 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.03.35-PM-281x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item15">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.53.38-PM.png" title="Screen Shot 2017-01-22 at 4.53.38 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.53.38-PM-632x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item16">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.34-PM.png" title="Screen Shot 2017-01-22 at 4.48.34 PM"  data-caption="Women&#039;s March in San Francisco on Jan. 21. Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.34-PM-632x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Women's March in San Francisco on Jan. 21. Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item17">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.25-PM.png" title="Screen Shot 2017-01-22 at 4.48.25 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.25-PM-630x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item18">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.49-PM.png" title="Screen Shot 2017-01-22 at 4.47.49 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.47.49-PM-634x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item19">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.01-PM.png" title="Screen Shot 2017-01-22 at 4.48.01 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.48.01-PM-630x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item20">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.02.12-PM.png" title="Screen Shot 2017-01-22 at 5.02.12 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.02.12-PM-628x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item21">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.01.58-PM.png" title="Screen Shot 2017-01-22 at 5.01.58 PM"  data-caption="Photo by Jasper Lyons."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-5.01.58-PM-624x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Jasper Lyons.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item22">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.50.05-PM.png" title="Screen Shot 2017-01-22 at 4.50.05 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.50.05-PM-634x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item23">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.50.13-PM.png" title="Screen Shot 2017-01-22 at 4.50.13 PM"  data-caption=""  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.50.13-PM-633x420.png" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item24">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.20.54-PM-1.png" title="Screen Shot 2017-01-21 at 5.20.54 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.20.54-PM-1-630x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item25">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.23.16-PM.png" title="Screen Shot 2017-01-21 at 5.23.16 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.23.16-PM-631x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item26">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.36-PM.png" title="Screen Shot 2017-01-21 at 5.22.36 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.36-PM-629x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item27">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.21.21-PM.png" title="Screen Shot 2017-01-21 at 5.21.21 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.21.21-PM-633x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item28">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.52-PM.png" title="Screen Shot 2017-01-21 at 5.22.52 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.52-PM-632x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item29">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.23.34-PM.png" title="Screen Shot 2017-01-21 at 5.23.34 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.23.34-PM-630x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item30">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.18-PM.png" title="Screen Shot 2017-01-21 at 5.22.18 PM"  data-caption="Photo by Owen Thomas."  data-description="">
                                <img src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-21-at-5.22.18-PM-628x420.png" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Photo by Owen Thomas.</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item15">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item16">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item17">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item18">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item19">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item20">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item21">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item22">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item23">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item24">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item25">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item26">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item27">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item28">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item29">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item30">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p class="p1" style="text-align: center;"><em><strong>Women&#8217;s March on the Nation</strong></em></p>
<p class="p1">In 2011, Donald Trump sent a <i>New York Times </i>column he disagreed with back to its columnist, Gail Collins, with “Face of a Dog!” written across her picture. This is one instance of Trump’s misogynistic interactions with women. He has repeatedly sexualized women, called them “fat,” “ugly” and “pieces of ass,” and said “you have to treat ‘em like shit.”</p>
<p class="p3">Millions of people, mainly women, came together to protest this one man, in the biggest recorded protest in history. On Jan. 21, in 673 cities, Women’s Marches were held to protest the inauguration of the new U.S. president. The march was part of a worldwide movement led by the Women’s March on Washington, in response to the rhetoric, values and agenda of the Trump administration.</p>
<p class="p3">Across the world, millions of people peacefully demonstrated with intricate signs and pink hats. The march was about more than Trump’s rhetoric about women. It was a protest for the rights of all vulnerable communities, including immigrants, people of color, those with disabilities and the LGBTQIA+ community.</p>
<p class="p3" style="text-align: center;"><em><strong>Women&#8217;s March on Santa Cruz </strong></em></p>
<p class="p1" style="text-align: center;"><span style="color: #800000;">As I tried to remain objective, it was hard not to be swept away with the beauty and emotion of the Women’s March, the speeches and the music. As a foreigner who is relatively new to Santa Cruz, this was perhaps the first time I have truly understood the character of this county. -Sofia Cogliano </span></p>
<p class="p3">Just a day after the inauguration protests, the streets of downtown Santa Cruz were again flooded with protesters. About 10,000 people marched from City Hall down Pacific Avenue for the Santa Cruz Women’s March on Washington. The march concluded in Laurel Park, where community organizers hosted an afternoon of performances given by local musicians and community speakers.</p>
<p class="p3">Protesters carried homemade signs as they walked alongside dancers and musicians. Cheering and chanting erupted as Planned Parenthood workers stepped out of work to wave from a balcony on Pacific Avenue. City officials and the march’s organizers were surprised by the turnout — Mayor Cynthia Mathews said she expected 500 people.</p>
<p class="p3">“I had no idea how this was going to be, what the attendance was going to be. I am in awe and I physically have a reaction of amazing hope,” said the executive director of the Community Action Board of Santa Cruz County (CAB) MariaElena De La Garza.</p>
<p class="p3">Representatives from CAB stood on stage and thanked protesters. They spoke passionately about supporting and engaging with local organizations in Santa Cruz County.</p>
<p class="p3">“Don’t be fearful, be the change. Be awakened in this time. Be aware and then be a voice,” said gospel and jazz singer Tammi Brown, who performed in Laurel Park. “If we don’t stand together, we will divide and divided we fall.”</p>
<p class="p3">The rally continued in the Louden Nelson Center, where rooms were filled with local organizations whose causes are threatened under President Trump and his administration. Planned Parenthood, which has been in the spotlight in recent months after Trump claimed he would deny it federal funding, was one of the many organizations represented.</p>
<p class="p3">“I do transgender care. I provide abortion care and I feel hugely [vulnerable],” said Planned Parenthood worker Dr. Jennifer Hastings. “Everything that I am, my gender identity, everything in my personal life and everything in my professional life is threatened, so it’s really frightening.”</p>
<p class="p3">However, the rights at risk for Planned Parenthood were not the only ones discussed. Other issues, such as immigration rights and environmental policy, were referenced throughout the day.</p>
<p class="p3">“All of us are at risk if we don’t do something,” said former Mayor and Secretary of California Natural Resources Agency John Laird. “We have to seize the debate back. [The Trump administration] can’t think that they can set the debate on climate change. They don’t get to declare it’s a hoax.”</p>
<p class="p3">While the march was born out of defiance, its success instilled some hope in Santa Cruz.</p>
<p class="p3">“I’m marching for rights for women, for immigrants, for queer people, just to protect all of the things that I love. Also, for a good future for my daughters,” said Sarah, a protester present at the march. “Keep loving, keep fighting.”</p>
<p class="p3" style="text-align: center;"><em><strong>Women&#8217;s March on San Fransisco</strong></em></p>
<p class="p1" style="text-align: center;"><span style="color: #800000;">The magnitude of 100,000 people is unreal, and practically indescribable, especially to look into the crowd and see it full of beautiful women’s faces — mothers, daughters, middle school girls and decades-long activists. It’s difficult to describe because of how intertwined the experience of a protest is with personal emotion. Covering this moment in history was moving, and I couldn’t help but feel connected to everyone there. I wish this was something my mom, who is back home in Fresno and voted for the first time in her life this election, could have felt the power from as well. -Allison Hollender, author</span></p>
<p class="p1">A sea of colorful umbrellas bobbed up and down, shielding the crowd in the San Francisco Women’s March from the rain as 100,000 people danced and chanted before marching about two miles down Market Street. These people, mostly women, were celebrating despite the current political unrest. They came to resist and stand against a Donald Trump presidency.</p>
<p class="p1">The San Francisco Women’s March included mothers, daughters, undocumented immigrants, LGBTQIA+ community, people of color and many others who were hurt and angered by Trump’s election. The march was an expression of identity, and about uniting in a physical space to demand political change.</p>
<p class="p1">“The reality is that had things gone differently, we might [not have] gathered here today,” said Ameena Jandali, one of the speakers at the rally and a founding member of Islamic Networks Group. “What has brought us together is the reality that all of our struggles are the same and that we are stronger together.”</p>
<p class="p1">Some attendees admitted they were usually passive in politics, but felt with the current national discourse they had no choice but to protest. Others had a history of political activism, like Kathy Vite, who attended many LGBTQIA+ parades. She was active in both the Obama and Clinton campaigns, but even with her experience in political engagement, the amount of people at the Women’s March was unlike anything she had ever seen.</p>
<p class="p1">“We need to stand up and be heard and let the country know we are not going to just lie down and take this Trump administration,” Vite said. “I thought it was really important for my daughter — she is 15 now — to witness activism like this.”</p>
<p class="p1">For sisters Jennifer and Monica Chinchilla, the protest was a time to organize and mobilize for intersectional causes, like immigration reform and reproductive rights, that are already being affected by the Trump presidency.</p>
<p class="p1">“These are all our fights,” Monica Chinchilla said, huddled under an umbrella with her sister. “We are not going to let hate, racism or bigotry take control of this country, and we are here to show love trumps hate.”</p>
<p class="p1"><i>Additional reporting by Savanna Heydon.</i></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Women%E2%80%99s+March+on+the+Nation&url=http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F&via=cityonahill"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/&amp;media=http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM.png&description=Women%E2%80%99s+March+on+the+Nation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Women%E2%80%99s+March+on+the+Nation%20-%20http%3A%2F%2Fwww.cityonahillpress.com%2F2017%2F01%2F27%2Fwomens-march-on-the-nation%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" data-text="Women’s March on the Nation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.cityonahillpress.com/2017/01/27/fossil-free-uc-marches-for-divestment/">Fossil Free UC Marches for Divestment</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.cityonahillpress.com/2017/01/27/hack-ucsc-2017/">Hack UCSC 2017</a></div></div></div>            <div class="author-box-wrap"><a href="http://www.cityonahillpress.com/author/allison-hollender/"><img alt='' src='http://1.gravatar.com/avatar/d65c5b7bc36058ac3eb42dc3d3ce7015?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d65c5b7bc36058ac3eb42dc3d3ce7015?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.cityonahillpress.com/author/allison-hollender/">Allison Hollender</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div><div class="author-box-wrap"><a href="http://www.cityonahillpress.com/author/sofia-cogliano/"><img alt='' src='http://0.gravatar.com/avatar/66a3359af7a8c879b96c7bd7a78b6cbf?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/66a3359af7a8c879b96c7bd7a78b6cbf?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.cityonahillpress.com/author/sofia-cogliano/">Sofia Cogliano</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Allison Hollender"></span><meta itemprop="datePublished" content="2017-01-27T15:44:13+00:00"><meta itemprop="dateModified" content="2017-01-27T15:46:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png"></span><meta itemprop="name" content="City on a Hill Press"></span><meta itemprop="headline " content="Women’s March on the Nation"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM.png"><meta itemprop="width" content="913"><meta itemprop="height" content="608"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_2_588be8c2c6955 = new tdBlock();
block_td_uid_2_588be8c2c6955.id = "td_uid_2_588be8c2c6955";
block_td_uid_2_588be8c2c6955.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_588be8c2c6955_rand","offset":""}';
block_td_uid_2_588be8c2c6955.td_column_number = "3";
block_td_uid_2_588be8c2c6955.block_type = "td_block_related_posts";
block_td_uid_2_588be8c2c6955.post_count = "3";
block_td_uid_2_588be8c2c6955.found_posts = "5105";
block_td_uid_2_588be8c2c6955.header_color = "";
block_td_uid_2_588be8c2c6955.ajax_pagination_infinite_stop = "";
block_td_uid_2_588be8c2c6955.max_num_pages = "1702";
tdBlocksArray.push(block_td_uid_2_588be8c2c6955);
</script><div class="td_block_wrap td_block_related_posts td_uid_2_588be8c2c6955_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_588be8c2c6955" ><h4 class="td-related-title"><a id="td_uid_3_588be8c2cf16b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_588be8c2c6955" href="#">RELATED ARTICLES</a><a id="td_uid_4_588be8c2cf1ae" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_588be8c2c6955" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_588be8c2c6955 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cityonahillpress.com/2017/01/27/hack-ucsc-2017/" rel="bookmark" title="Hack UCSC 2017"><img width="218" height="150" class="entry-thumb" src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-3.49.49-PM-218x150.png" alt="" title="Hack UCSC 2017"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cityonahillpress.com/2017/01/27/hack-ucsc-2017/" rel="bookmark" title="Hack UCSC 2017">Hack UCSC 2017</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" rel="bookmark" title="Women’s March on the Nation"><img width="218" height="150" class="entry-thumb" src="http://www.cityonahillpress.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-22-at-4.46.31-PM-218x150.png" alt="" title="Women’s March on the Nation"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/" rel="bookmark" title="Women’s March on the Nation">Women’s March on the Nation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.cityonahillpress.com/2017/01/27/fossil-free-uc-marches-for-divestment/" rel="bookmark" title="Fossil Free UC Marches for Divestment">Fossil Free UC Marches for Divestment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_588be8c2c6955" data-td_block_id="td_uid_2_588be8c2c6955"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_588be8c2c6955" data-td_block_id="td_uid_2_588be8c2c6955"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_588be8c2d1a68_rand td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">255</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/chpnow#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,580</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cityonahill" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_588be8c2d1eb8_rand td-pb-border-top"  data-td-block-uid="td_uid_6_588be8c2d1eb8" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_6_588be8c2d1eb8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Santa Cruz, CA</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_588be8c2d1eb8"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_6_588be8c2d1eb8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_588be8c2d1eb8">
					<span class="td-big-degrees">52.4</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">F</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">52.4</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">52.4</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">65%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.5mph</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">55</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">59</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">47</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">48</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">50</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget widget_text"><div class="block-title"><span>Recent Tweets</span></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/cityonahill" data-widget-id="545478485167194112">Tweets by @cityonahill</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.cityonahillpress.com/2017/01/27/hack-ucsc-2017/">Hack UCSC 2017</a>
						</li>
					<li>
				<a href="http://www.cityonahillpress.com/2017/01/27/womens-march-on-the-nation/">Women’s March on the Nation</a>
						</li>
					<li>
				<a href="http://www.cityonahillpress.com/2017/01/27/fossil-free-uc-marches-for-divestment/">Fossil Free UC Marches for Divestment</a>
						</li>
					<li>
				<a href="http://www.cityonahillpress.com/2017/01/27/a-tribute-for-social-change-2/">A Tribute for Social Change</a>
						</li>
					<li>
				<a href="http://www.cityonahillpress.com/2017/01/27/taking-creative-action/">Taking Creative Action</a>
						</li>
				</ul>
		</aside>		                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Student Media</span></div>			<div class="textwidget"><p>Student Media’s mission is to provide UCSC students an opportunity to explore, discover and share local and global issues through the mediums of print and broadcast. This  is achieved by challenging students to think critically about the environment they operate within, and by giving students the tools and agency to create a media dialogue about their environment. Student Media houses 11 print and five TV/video organizations.</p>

<p><a href="http://scstudentmedia.org">Student Media</a></p></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="block-title"><span>Business</span></div><div class="menu-chp-business-container"><ul id="menu-chp-business-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32979"><a href="http://www.cityonahillpress.com/mission-statement/">Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32973"><a href="http://www.cityonahillpress.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32976"><a href="http://www.cityonahillpress.com/apply/">Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32978"><a href="http://www.cityonahillpress.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32977"><a href="http://www.cityonahillpress.com/commenters-code/">Comment Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32995"><a href="http://www.cityonahillpress.com/write-for-chps-opinion-section/">Submit an Op-Ed</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>Contact</span></div>			<div class="textwidget"><p>UCSC Press Center<br />
1156 High Street<br />
Santa Cruz, California 95064<br />
editors@cityonahillpress.com</p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.cityonahillpress.com/"><img src="http://cityonahillpress.com/wp-content/uploads/2016/05/logosmall1-300x147-300x147-300x147.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->
<!-- Rotating ad code -->
<script src="//code.jquery.com/jquery-2.1.4.min.js"></script>
<script type="text/javascript">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</script>
<script>
    var currentIndex = 0,
      items = $('.container div'),
      itemAmt = items.length;

    function cycleItems() {
      var item = $('.container div').eq(currentIndex);
      items.hide();
      item.css('display','inline-block');
    }
    // This is the main function for the ad slider
    function main() {
        currentIndex += 1;
        if (currentIndex > itemAmt - 1) {
          currentIndex = 0;
        }
        cycleItems();
    }
    // Call the main function first to avoid the delay of setInterval
    main();
    // Continue to cycle with setInterval
    var autoSlide = setInterval(function() {
      currentIndex += 1;
      if (currentIndex > itemAmt - 1) {
        currentIndex = 0;
      }
      cycleItems();
    }, 3000);
</script>
<!-- End rotating ad code -->


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.0 (rara)
        Deploy mode: deploy
        
        uid: 588be8c2d9da6
    -->

    <script type='text/javascript' src='http://www.cityonahillpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.0'></script>
<script type='text/javascript' src='http://www.cityonahillpress.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=4.5.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chpucsc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.cityonahillpress.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.6'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>