<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>A Bachelor’s Degree in White Privilege - City on a Hill Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cityonahillpress.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png" />
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Bachelor’s Degree in White Privilege - City on a Hill Press" />
<meta property="og:description" content="The college admissions scandal of 2019 revealed which of the following: A) White privilege in college admissions B) Racial inequalities in prosecution for white collar crimes C) It is ridiculous to spend hundreds of thousands of dollars to get accepted to an elite institution when you’re already elite D) All of the above If you &hellip;" />
<meta property="og:url" content="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/" />
<meta property="og:site_name" content="City on a Hill Press" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2019-04-04T20:23:40+00:00" />
<meta property="article:modified_time" content="2019-04-04T20:23:41+00:00" />
<meta property="og:updated_time" content="2019-04-04T20:23:41+00:00" />
<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png" />
<meta property="og:image:secure_url" content="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1553" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The college admissions scandal of 2019 revealed which of the following: A) White privilege in college admissions B) Racial inequalities in prosecution for white collar crimes C) It is ridiculous to spend hundreds of thousands of dollars to get accepted to an elite institution when you’re already elite D) All of the above If you [&hellip;]" />
<meta name="twitter:title" content="A Bachelor’s Degree in White Privilege - City on a Hill Press" />
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.cityonahillpress.com/","sameAs":[],"@id":"https://www.cityonahillpress.com/#organization","name":"City on a Hill Press","logo":"http://www.cityonahillpress.com/wp-content/uploads/2017/09/CHP-300x44.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; A Bachelor’s Degree in White Privilege Comments Feed" href="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.cityonahillpress.com/wp-content/plugins/td-newsletter/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cityonahillpress.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.cityonahillpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cityonahillpress.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cityonahillpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.cityonahillpress.com/?p=47587' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cityonahillpress.com\/wp-admin\/","wpRestNonce":"5b24c39805","wpRestUrl":"https:\/\/www.cityonahillpress.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cityonahillpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/amp/">
<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.cityonahillpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cityonahillpress.com/category/op-ed/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cityonahillpress.com/category/op-ed/editorials/",
                    "name": "Editorials"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/",
                    "name": "A Bachelor’s Degree in White Privilege"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107146302-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #2e7606;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #2e7606;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7606;
                }
                .tdm-btn-style1 {
					background-color: #2e7606;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7606;
				}
				.tdm-btn-style2 {
				    color: #2e7606;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7606;
                    -moz-box-shadow: 0 2px 16px #2e7606;
                    box-shadow: 0 2px 16px #2e7606;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7606;
                    -moz-box-shadow: 0 4px 26px #2e7606;
                    box-shadow: 0 4px 26px #2e7606;
				}
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-47587 single-format-standard a-bachelors-degree-in-white-privilege global-block-template-1 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press" class="td-mobile-main-menu"><li id="menu-item-32982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-32982"><a href="https://www.cityonahillpress.com/category/campus-and-city/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="http://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="http://cityonahillpress.com/category/city/">CITY</a></li>
	<li id="menu-item-29391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29391"><a title="Features" href="http://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29395"><a title="Arts and Culture" href="http://cityonahillpress.com/category/arts/">A&#038;C</a></li>
<li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="http://cityonahillpress.com/category/op-ed/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
	<li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-38647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38647"><a href="https://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
<li id="menu-item-34923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34923"><a href="https://www.cityonahillpress.com/category/sua-elections/">Sua Elections</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cityonahillpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.cityonahillpress.com/">
                <img src="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
                <span class="td-visual-hidden">City on a Hill Press</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, April 9, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-chp-business" class="top-header-menu"><li id="menu-item-32979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32979"><a href="https://www.cityonahillpress.com/mission-statement/">Mission</a></li>
<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32973"><a href="https://www.cityonahillpress.com/advertise-with-us/">Advertise</a></li>
<li id="menu-item-32976" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32976"><a href="https://www.cityonahillpress.com/apply/">Apply</a></li>
<li id="menu-item-32978" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32978"><a href="https://www.cityonahillpress.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32977" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32977"><a href="https://www.cityonahillpress.com/commenters-code/">Comment Policy</a></li>
<li id="menu-item-32995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32995"><a href="https://www.cityonahillpress.com/write-for-chps-opinion-section/">Submit an Op-Ed</a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.cityonahillpress.com/">
            <img src="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
        </a>
        </div>
    <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32982"><a href="https://www.cityonahillpress.com/category/campus-and-city/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29392"><a title="Campus" href="http://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29393"><a title="City" href="http://cityonahillpress.com/category/city/">CITY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29391"><a title="Features" href="http://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29395"><a title="Arts and Culture" href="http://cityonahillpress.com/category/arts/">A&#038;C</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-29394"><a title="Opinion" href="http://cityonahillpress.com/category/op-ed/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38647"><a href="https://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34923"><a href="https://www.cityonahillpress.com/category/sua-elections/">Sua Elections</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cityonahillpress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5cac6ff00ae72_rand td_block_template_1"><section class='demo'><div class='container' style='display:flex;justify-content:center;'><div style='display: inline-block;'><a href='https://basicneeds.ucsc.edu/'><img src='http://www.cityonahillpress.com/wp-content/uploads/2019/03/1819_002B_Basic_Needs_Ebanner_FNL3.jpg'/></a></div>  </div></section>
<br>
<section class='demo'><div class='container' style='display:flex;justify-content:center;'><div style='display: inline-block;'><a href='https://www.liveatthehilltop.com/'><img src='http://www.cityonahillpress.com/wp-content/uploads/2019/04/unnamed.jpg'/></a></div>  </div></section>

</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cityonahillpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://www.cityonahillpress.com/category/op-ed/">Opinion</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Editorials" class="entry-crumb" href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Bachelor’s Degree in White Privilege</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-47587" class="post-47587 post type-post status-publish format-standard has-post-thumbnail hentry category-editorials category-op-ed" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.cityonahillpress.com/category/op-ed/">Opinion</a></li><li class="entry-category"><a  href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Bachelor’s Degree in White Privilege</h1>

                                    <p class="td-post-sub-title">B.S., if you will</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cityonahillpress.com/author/admin/">City on a Hill Press</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-04T13:23:40+00:00" >April 4, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-47587">155</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Bachelor%E2%80%99s+Degree+in+White+Privilege&url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F&via=cityonahill">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/&amp;media=https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png&description=A+Bachelor%E2%80%99s+Degree+in+White+Privilege">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+Bachelor%E2%80%99s+Degree+in+White+Privilege %0A%0A https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5cac6ff00efcf_rand td_block_template_1"><div class="td-visible-desktop">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a href="http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><http://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div></div>
<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-791x1024.png" alt="" class="wp-image-47560" width="321" height="415" srcset="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-791x1024.png 791w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-232x300.png 232w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-768x994.png 768w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-696x901.png 696w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-1068x1382.png 1068w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial-325x420.png 325w, https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png 1200w" sizes="(max-width: 321px) 100vw, 321px" /><figcaption>Illustration by Manne Green</figcaption></figure></div>



<p>The college admissions scandal of 2019 revealed which of the following:</p>



<p>A) White privilege in college admissions</p>



<p>B) Racial inequalities in prosecution for white collar crimes</p>



<p>C) It is ridiculous to spend hundreds of thousands of dollars to get accepted to an elite institution when you’re already elite</p>



<p>D) All of the above</p>



<p>If you answered D, congratulations, you’ve passed the test. Hopefully you didn’t bribe a proctor to give you the answer.</p>



<p>In March, the FBI found over 30 wealthy families guilty of paying off tutors and coaches to falsify application materials in an attempt to secure spots for their children at elite universities. The recent admissions scheme underscores the role of race and class discrimination in the college application process.</p>



<p>One family paid $251,000 in stock to have their daughter be recruited for UCLA’s soccer team. Another bribed a student to pose as their child and take classes for them. In some instances, parents paid to have photos doctored so it would look like applicants participated in sports. A federal court in Boston charged parents and coaches involved in the 2019 admissions scandal under conspiracy to commit mail fraud and honest services mail fraud, both felony charges.</p>



<p>Upper classes have been paying their way into college for generations — there’s almost always a self-serving reason behind donating a library or lab building. It’s time we recognize these tricks don’t just get privileged people further ahead, they exacerbate systemic&nbsp;disadvantages.&nbsp;</p>



<p>The affluent, mostly white families who spent hundreds of thousands to fake documents could be served jail time, but they have the resources to hire high-powered lawyers, battle this out in court and pay upfront any fines or tax&nbsp;penalties.&nbsp;</p>



<p>Parents who donate millions so their kids can get into top schools are turning admissions into a space for aristocracy, not meritocracy. Low-income and underrepresented students work themselves ragged to get into the same universities as those who buy their way in.&nbsp;</p>



<p>But when marginalized students succeed, they are scrutinized. Florida student Kamilah Campbell was presumed guilty when her SAT scores improved by 300 points. The organization in charge of administering standardized tests, Education Testing Services (ETS), invalidated her scores and launched an investigation after accusing her of cheating.</p>



<p>Doubt, distrust and prejudice are extra hurdles on an already uneven playing field. Privileged students not only have access to private tutors, parents familiar with higher education and connections to people in high society, they are privileged from the moment they walk in the door.</p>



<p>If communities of color are involved in schemes to cheat to get ahead, there is disproportionately severe punishment.</p>



<p>In 2014, a group of Black educators from Atlanta were charged with racketeering when they conspired to artificially boost student test scores. Jerry Baxter, the white judge overseeing the case, handed down sentences including prison time, probation and community services.</p>



<p class="has-background has-very-light-gray-background-color"><strong>racketeering:</strong> a criminal act related to extortion or coercion; committing a crime to obtain money or property through intimidation or force</p>



<p>Unlike those who used extortion to get accepted, Atlanta educators weren’t exacerbating socioeconomic disadvantage by lying to maintain class divides, or taking spots at school from anyone who needed them.</p>



<p>Generations of wealth lets super rich students bypass hard work and coast on their connections. Legacy admissions also ensure wealthy families have a better chance of being admitted, regardless of their academic qualifications.</p>



<p>The way college entrance exams are designed widens achievement gaps between white students and students of color. Trends since the early 1970s confirm the SAT favors white male test takers. SAT scores also correlate with household income, wealthier students score higher across the board.</p>



<p>If kids who are wealthy and white can’t score well on a test skewed in their favor, they don’t deserve to be admitted to top schools. When some students are already working twice as hard to get the scores they deserve, bribing and cheating is a disgusting display of entitlement.</p>



<p>Instead of accepting a system where inequality incentivizes cheating the system, we must invest in public schools. We must reimagine standardized tests and demand education establishments remove race and class advantages. We must fight for affordable college and do away with legacy admissions to ensure all students have equal opportunities. It’s unacceptable to ignore the privileges that guarantee wealthy students admission and leave others to fend for themselves.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Bachelor%E2%80%99s+Degree+in+White+Privilege&url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F04%2F04%2Fa-bachelors-degree-in-white-privilege%2F&via=cityonahill">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/&amp;media=https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png&description=A+Bachelor%E2%80%99s+Degree+in+White+Privilege">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=A+Bachelor%E2%80%99s+Degree+in+White+Privilege %0A%0A https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cityonahillpress.com/2019/04/04/students-fight-climate-change/">Students Fight Climate Change</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cityonahillpress.com/2019/04/04/the-uc-is-committed-to-free-speech-not-to-students/">The UC is Committed to Free Speech, Not to Students</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.cityonahillpress.com/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/e31df171d893317ef3fc177f283201e3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e31df171d893317ef3fc177f283201e3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.cityonahillpress.com/author/admin/">City on a Hill Press</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="City on a Hill Press"></span><meta itemprop="datePublished" content="2019-04-04T13:23:40+00:00"><meta itemprop="dateModified" content="2019-04-04T13:23:41-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png"></span><meta itemprop="name" content="City on a Hill Press"></span><meta itemprop="headline " content="A Bachelor’s Degree in White Privilege"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-admissions-editorial.png"><meta itemprop="width" content="1200"><meta itemprop="height" content="1553"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5cac6ff010e07_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5cac6ff010e07" ><script>var block_td_uid_4_5cac6ff010e07 = new tdBlock();
block_td_uid_4_5cac6ff010e07.id = "td_uid_4_5cac6ff010e07";
block_td_uid_4_5cac6ff010e07.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5cac6ff010e07_rand","td_column_number":3,"live_filter_cur_post_id":47587,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5cac6ff010e07_rand","tdc_css_class_style":"td_uid_4_5cac6ff010e07_rand_style"}';
block_td_uid_4_5cac6ff010e07.td_column_number = "3";
block_td_uid_4_5cac6ff010e07.block_type = "td_block_related_posts";
block_td_uid_4_5cac6ff010e07.post_count = "3";
block_td_uid_4_5cac6ff010e07.found_posts = "334";
block_td_uid_4_5cac6ff010e07.header_color = "";
block_td_uid_4_5cac6ff010e07.ajax_pagination_infinite_stop = "";
block_td_uid_4_5cac6ff010e07.max_num_pages = "112";
tdBlocksArray.push(block_td_uid_4_5cac6ff010e07);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5cac6ff03225f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5cac6ff010e07" href="#">RELATED ARTICLES</a><a id="td_uid_6_5cac6ff032266" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5cac6ff010e07" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5cac6ff010e07 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/04/04/the-uc-is-committed-to-free-speech-not-to-students/" rel="bookmark" class="td-image-wrap" title="The UC is Committed to Free Speech, Not to Students"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="The UC is Committed to Free Speech, Not to Students" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-free-speech-conf-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/04/04/the-uc-is-committed-to-free-speech-not-to-students/" rel="bookmark" title="The UC is Committed to Free Speech, Not to Students">The UC is Committed to Free Speech, Not to Students</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/04/04/why-is-nobody-talking-about-the-internment-of-uyghur-muslims/" rel="bookmark" class="td-image-wrap" title="Why is Nobody Talking About the Internment of Uyghur Muslims?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Why is Nobody Talking About the Internment of Uyghur Muslims?" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/04/WP-china-editorial-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/04/04/why-is-nobody-talking-about-the-internment-of-uyghur-muslims/" rel="bookmark" title="Why is Nobody Talking About the Internment of Uyghur Muslims?">Why is Nobody Talking About the Internment of Uyghur Muslims?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/03/14/first-amendment-last-priority/" rel="bookmark" class="td-image-wrap" title="First Amendment, Last Priority"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="First Amendment, Last Priority" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/03/Journalist-218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/03/14/first-amendment-last-priority/" rel="bookmark" title="First Amendment, Last Priority">First Amendment, Last Priority</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5cac6ff010e07" data-td_block_id="td_uid_4_5cac6ff010e07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5cac6ff010e07" data-td_block_id="td_uid_4_5cac6ff010e07"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_7_5cac6ff03c591_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">3,664</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CityonaHillPress"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">652</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/chpnow#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,892</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cityonahill"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_5cac6ff03cd78_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5cac6ff03cd78" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Weather</span></h4></div><div id=td_uid_8_5cac6ff03cd78 class="td-weather-wrap td_block_inner td-column-1"></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Recent Tweets</span></h4>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/cityonahill" data-widget-id="545478485167194112">Tweets by @cityonahill</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="https://www.cityonahillpress.com/2019/04/05/uc-union-strikes-for-job-security/">UC Union Strikes for Job Security</a>
									</li>
											<li>
					<a href="https://www.cityonahillpress.com/2019/04/05/asbestos-contaminates-cowell-and-stevenson-colleges/">Asbestos Contaminates Cowell and Stevenson Colleges</a>
									</li>
											<li>
					<a href="https://www.cityonahillpress.com/2019/04/04/the-uc-is-committed-to-free-speech-not-to-students/">The UC is Committed to Free Speech, Not to Students</a>
									</li>
											<li>
					<a href="https://www.cityonahillpress.com/2019/04/04/a-bachelors-degree-in-white-privilege/">A Bachelor’s Degree in White Privilege</a>
									</li>
											<li>
					<a href="https://www.cityonahillpress.com/2019/04/04/students-fight-climate-change/">Students Fight Climate Change</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Student Media</span></h4>			<div class="textwidget"><p>Student Media’s mission is to provide UCSC students an opportunity to explore, discover and share local and global issues through the mediums of print and broadcast. This  is achieved by challenging students to think critically about the environment they operate within, and by giving students the tools and agency to create a media dialogue about their environment. Student Media houses 11 print and five TV/video organizations.</p>

<p><a href="http://scstudentmedia.org">Student Media</a></p></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Business</span></h4><div class="menu-chp-business-container"><ul id="menu-chp-business-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-32979"><a href="https://www.cityonahillpress.com/mission-statement/">Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32973"><a href="https://www.cityonahillpress.com/advertise-with-us/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32976"><a href="https://www.cityonahillpress.com/apply/">Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32978"><a href="https://www.cityonahillpress.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32977"><a href="https://www.cityonahillpress.com/commenters-code/">Comment Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32995"><a href="https://www.cityonahillpress.com/write-for-chps-opinion-section/">Submit an Op-Ed</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Contact</span></h4>			<div class="textwidget"><p>UCSC Press Center<br />
1156 High Street<br />
Santa Cruz, California 95064<br />
editors@cityonahillpress.com</p>
</div>
		</aside><aside class="td_block_template_1 widget scfw"><h4 class="block-title"><span>Subscribe</span></h4><ul class="scfw_text_img" style="list-style:none;margin:0;padding:0;"><li style="background:url('https://www.cityonahillpress.com/wp-content/plugins/subscribe-connect-follow-widget/images/16px/rss.png') no-repeat 0% 50%;padding-left:20px;font-size:14px;"><a href="http://www.cityonahillpress.com/feed/" title="Subscribe to RSS Feed">RSS Feed</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.cityonahillpress.com/"><img src="http://cityonahillpress.com/wp-content/uploads/2016/05/logosmall1-300x147-300x147-300x147.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        Speed booster: v4.9.3

        uid: 5cac6ff042104
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"chpucsc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.cityonahillpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.cityonahillpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cac6ff0424e9"></textarea>
						<div id="td_live_css_uid_1_5cac6ff0424e9" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cac6ff0424e9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cac6ff0424e9");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>