<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Investigations Into Engineering Professor Found to Warrant Discipline | City on a Hill Press</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.cityonahillpress.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Investigations Into Engineering Professor Found to Warrant Discipline">
<meta name="twitter:description" content="Updated: Dec. 6, 2019 10:55 a.m.Content warning: This article contains references to sexual and racial harassment.*A pseudonym is used to protect the source’s identityFour hundred a">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Investigations Into Engineering Professor Found to Warrant Discipline Comments Feed" href="https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=018954b87e1bef991bcdf77eca3408ab"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=018954b87e1bef991bcdf77eca3408ab' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.cityonahillpress.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.cityonahillpress.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.cityonahillpress.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://www.cityonahillpress.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.cityonahillpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Monumental Moments Throughout LGBTQIA+ History' href='https://www.cityonahillpress.com/2019/11/22/monumental-moments-throughout-lgbtqia-history/' />
<link rel='next' title='Rebecca Ora Demands  Systemic Change' href='https://www.cityonahillpress.com/2019/12/05/rebecca-ora-demands-systemic-change/' />

<link rel="canonical" href="https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/" />
<link rel='shortlink' href='https://www.cityonahillpress.com/?p=48842' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5297334793","wpRestUrl":"https:\/\/www.cityonahillpress.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.cityonahillpress.com\/wp-admin\/","wpRestNonce":"5297334793","wpRestUrl":"https:\/\/www.cityonahillpress.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.cityonahillpress.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cityonahillpress.com/category/features/",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/",
                    "name": "Investigations Into Engineering Professor Found to Warrant Discipline"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-107146302-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #2e7606;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #2e7606;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7606;
                }
                .tdm-btn-style1 {
					background-color: #2e7606;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7606;
				}
				.tdm-btn-style2 {
				    color: #2e7606;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7606;
                    -moz-box-shadow: 0 2px 16px #2e7606;
                    box-shadow: 0 2px 16px #2e7606;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7606;
                    -moz-box-shadow: 0 4px 26px #2e7606;
                    box-shadow: 0 4px 26px #2e7606;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-48842 single-format-standard investigations-into-engineering-professor-found-to-warrant-discipline global-block-template-1 single_template_7 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press" class="td-mobile-main-menu"><li id="menu-item-32982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-32982"><a href="https://www.cityonahillpress.com/category/campus-and-city/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/">CITY</a></li>
	<li id="menu-item-29391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29391"><a title="Features" href="https://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li id="menu-item-29395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29395"><a title="Arts and Culture" href="https://cityonahillpress.com/category/arts/">A&#038;C</a></li>
<li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/">OPINION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
	<li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/">Columns</a></li>
</ul>
</li>
<li id="menu-item-38647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38647"><a href="https://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
<li id="menu-item-34923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34923"><a href="https://www.cityonahillpress.com/category/sua-elections/">Sua Elections</a></li>
<li id="menu-item-48701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48701"><a href="https://www.cityonahillpress.com/apply/">Apply</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.cityonahillpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 8
-->


<div class="td-header-wrap td-header-style-8 ">
    
    <div class="td-container ">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.cityonahillpress.com/">
                <img src="https://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
                <span class="td-visual-hidden">City on a Hill Press</span>
            </a>
                </div>
    </div>
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container">
            <div class="td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, December 22, 2019
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    </div>
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container">
                <div class="td-header-row td-header-main-menu">
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.cityonahillpress.com/">
            <img src="https://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png" alt=""/>
        </a>
        </div>
    <div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32982"><a href="https://www.cityonahillpress.com/category/campus-and-city/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/">CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/">CITY</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29391"><a title="Features" href="https://cityonahillpress.com/category/features/">FEATURES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29395"><a title="Arts and Culture" href="https://cityonahillpress.com/category/arts/">A&#038;C</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/">Letter to the Editors</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/">Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-38647"><a href="https://www.cityonahillpress.com/category/voter-guide-special-issue/">Special Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34923"><a href="https://www.cityonahillpress.com/category/sua-elections/">Sua Elections</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-48701"><a href="https://www.cityonahillpress.com/apply/">Apply</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.cityonahillpress.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
                </div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e005dc5131a4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5e005dc5131a4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5e005dc5131a4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<section class='demo'><div class='container' style='display:flex;justify-content:center;'><div style='display: inline-block;'><div class="g g-1"><div class="g-dyn a-14 c-1"><a href="https://www.westvalley.edu/university-students/ucsc.html"><img src="https://www.cityonahillpress.com/wp-content/uploads/2019/11/UCSC-web-banner-Winter_Spring-20191113_DSY.jpg" </a>  </div></div></div></div></section>



</div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            

<article id="post-48842" class="td-post-template-7 post-48842 post type-post status-publish format-standard has-post-thumbnail category-campus category-featured category-features category-campus-and-city tag-dimitris-achlioptas tag-fcc tag-title-ix td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.cityonahillpress.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://www.cityonahillpress.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Investigations Into Engineering Professor Found to Warrant Discipline</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="https://www.cityonahillpress.com/category/campus-and-city/">News</a></li><li class="entry-category"><a  href="https://www.cityonahillpress.com/category/campus-and-city/campus/">Campus</a></li><li class="entry-category"><a  href="https://www.cityonahillpress.com/category/features/">Features</a></li></ul>	                    <h1 class="entry-title">Investigations Into Engineering Professor Found to Warrant Discipline</h1>

	                    	                        <p class="td-post-sub-title">Hearing dates set for January and February</p>
	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.cityonahillpress.com/author/elena-neale-and-anna-maria-camardo/">Elena Neale and Anna Maria Camardo</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-05T12:26:17+00:00" >December 5, 2019</time></span>	                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-48842">2455</span></div>	                        	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline&url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F&via=cityonahill">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/&amp;media=https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg&description=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline %0A%0A https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content tagdiv-type">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5e005dc51964d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5e005dc51964d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5e005dc51964d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="td-visible-desktop">
    <a href="https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-landscape">
    <a href="https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div>
<div class="td-visible-tablet-portrait">
    <a href="https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div>
<div class="td-visible-phone">
    <a href="https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif"><https://www.cityonahillpress.com/wp-content/uploads/2017/01/CityonaHill_BannerAd_WiSp16-17_728x90-3.gif="http://mysite.com/fashion/wp-content/uploads/2015/05/rec200.jpg" alt="" /></a>
</div></div>
<p>Updated: Dec. 6, 2019 10:55 a.m.</p>



<p><em><strong>Content warning</strong>: This article contains references to sexual and racial harassment.</em></p>



<p><em>*A pseudonym is used to protect the source’s identity</em></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.cityonahillpress.com/wp-content/uploads/2019/12/DECKWEB.jpg" alt="" class="wp-image-48843" width="207" height="575" srcset="https://www.cityonahillpress.com/wp-content/uploads/2019/12/DECKWEB.jpg 360w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/DECKWEB-108x300.jpg 108w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/DECKWEB-151x420.jpg 151w" sizes="(max-width: 207px) 100vw, 207px" /></figure></div>



<p>Four hundred and sixty one days ago, Alex Muhammad* filed a formal complaint against UC Santa Cruz computer science and engineering professor Dimitris Achlioptas through the UC whistleblower hotline.&nbsp;</p>



<p>Three hundred and seventeen days ago, Skyler Bennett* filed a formal complaint against Achlioptas through UCSC Title IX.&nbsp;</p>



<p>The university opened investigations into the allegations against Achlioptas through the Faculty Code of Conduct (FCC) process on Feb. 6 with former UCSC graduate students Bennett and Muhammad as co-complainants. UCSC Title IX Director Isabel Dees opened a separate investigation the same day with Bennett as the sole complainant.&nbsp;</p>



<p>Since <em>City on a Hill Press</em> last reported on this case in <a href="https://www.cityonahillpress.com/2019/06/06/engineering-professor-under-investigation-for-harassment/">June</a>, Bennett’s Title IX investigation and both complainants’ joint FCC investigation concluded. The complainants now wait for Achlioptas to face a hearing before the Committee on Privilege and Tenure (CPT), which will begin in January.&nbsp;</p>



<p>“There’s a cyclical nature to this, where part of the reason that abusive behavior perpetrated by professors can get this far is because there’s just a systematic failure to correct for these things,” Bennett said, “and a big part of that is making the process totally opaque and miserable, so much more than it needs to be, for complainants. It severely disincentivizes you from standing up for yourself.”</p>



<h3 class="has-vivid-red-color has-text-color">The Faculty Code of Conduct</h3>



<p>Muhammad’s and Bennett’s FCC investigation concluded on May 31. Interim Campus Provost and Executive Vice Chancellor (CP/EVC) Lori Kletzer initiated disciplinary action against Achlioptas on Sept. 20.</p>



<p>Muhammad filed a revised grievance to UCSC on Dec. 21, 2018 alleging that, on multiple occasions, Achlioptas called him a terrorist. The grievance alleged Achlioptas made additional derogatory comments related to Muhammad’s race and religion.</p>



<p>The Committee on Charges issued a report on July 8, 2019, finding probable cause that Achlioptas had engaged in research misconduct, verbally abusive and coercive behavior toward students and harassing and discriminatory behavior toward students.</p>



<p>In response to the committee’s report, Kletzer wrote to Achlioptas on July 12 informing him of additional terms to his involuntary leave notice issued by the former CP/EVC on Feb. 6 to prevent Achlioptas from setting foot on the UCSC campus or contacting students. The former CP/EVC granted Achlioptas an exception to communicate with four graduate students he was advising.&nbsp;</p>



<p>In her July 12 letter, Kletzer revoked this exception. Kletzer also alerted Achlioptas he was no longer permitted to serve as principal investigator for four grants in which he is named, limiting his research activity. The complainants said the university never notified them about this decision.</p>



<p>“There’s very little feedback back to complainants in the Faculty Code of Conduct. I say that descriptively, not to endorse,” Kletzer said. “[&#8230;] The critical issue here is, in a process that hasn’t come to a conclusion, you have to watch the information that you reveal because it can be revealed with prejudice. And that’s the tricky place here, is the prejudicial nature of potential information sharing.”</p>



<p>Kletzer said she had conversations with students and administrators about meeting with the Academic Senate to discuss the points at which complainants receive information throughout the FCC process.</p>



<p>Academic Employee Relations Director Susan Fellows emailed both complainants on Sept. 20, stating Kletzer initiated disciplinary action because the investigation found probable cause that Achlioptas violated the FCC. Neither Bennett nor Muhammad has seen the investigator’s full report related to their FCC case.</p>



<p>“The best way to guarantee due process and ensure a process is fair is through transparency where what is done is visible to all the relevant parties,” Muhammad said. “[&#8230;] Any process that lacks transparency is one that is likely to be unfair, and I only hear about due process from the university when they’re talking about people with power. I never hear about my due process rights.”</p>



<p>Both complainants have been called to testify at a hearing for Achlioptas in front of the CPT. The hearing dates are set for Jan. 24 and 27 and Feb. 3, 7 and 10. At time of press, neither complainant has committed to&nbsp;testifying.</p>



<p>Achlioptas declined to provide comment for this story.</p>



<p>“I want to participate in a process that brings justice,” Bennett said. “But I need to have confidence in that&nbsp;process.”</p>



<p>When complainants agree to testify, they also agree to be cross-examined by the defendant’s attorney. Muhammad said he worries cross-examination will make him a target of personal attacks, which could have lasting impacts on his emotional well-being and mental&nbsp;health.</p>



<p>“One thing I’ve learned from recent news is, when the facts aren’t in question, [the opposition] attack[s] the witness,” Muhammad said. “I’m only going to expose myself to this if the process is reasonable.”</p>



<h3 class="has-vivid-red-color has-text-color">Title IX</h3>



<p>Compared to the FCC process, Title IX offers more opportunities for complainants to review evidence.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1.jpg" alt="" class="wp-image-48846" width="308" height="229" srcset="https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1.jpg 1000w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-300x224.jpg 300w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-768x573.jpg 768w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-80x60.jpg 80w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-265x198.jpg 265w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-696x519.jpg 696w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PULLQUOTEWEB-1-563x420.jpg 563w" sizes="(max-width: 308px) 100vw, 308px" /></figure></div>



<p>Bennett received the Title IX report and notice of outcome for his case on July 17. Achlioptas’s attorney, Michael J. DeNiro, emailed Muhammad’s and Bennett’s attorney, Latika Malkani, later that day urging her to advise Bennett not to disclose the contents of the report. Bennett didn’t disclose the contents of the report to <em>CHP</em>, but he said he was relieved by the outcome of the investigation.&nbsp;</p>



<p>“It is really surreal to see the worst moments of your life being analyzed with respect to policies, all based on a variety of evidence and testimony,” Bennett said. “It’s a relief to be done with one part of the process, but I always understood that the end of the investigation would not mean the end of this chapter of my life.”</p>



<p>Academic Employee Relations Director Susan Fellows emailed Bennett on Sept. 19 notifying him that Kletzer initiated disciplinary action after the investigation found a preponderance of evidence that Achlioptas violated the Sexual Violence and Sexual Harassment (SVSH) policy.&nbsp;</p>



<p>In his grievance from Dec. 21, 2018, Muhammad alleged that Achlioptas asked him if he performs oral sex on his wife, told him to fulfill certain research requirements so Achlioptas could “show how big [his] dick is” and falsely outed another student as gay with the intent of humiliating that&nbsp;student.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img src="https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB.jpg" alt="" class="wp-image-48845" width="232" height="128" srcset="https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB.jpg 1000w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB-300x166.jpg 300w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB-768x425.jpg 768w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB-696x385.jpg 696w, https://www.cityonahillpress.com/wp-content/uploads/2019/12/PRIMAFACIEWEB-759x420.jpg 759w" sizes="(max-width: 232px) 100vw, 232px" /></figure></div>



<p>On Feb. 4, 2019, Chief Campus Counsel Lorena Peñaloza notified Muhammad that the UCSC Title IX office determined none of his allegations against Achlioptas met the prima facie requirement for a violation of the SVSH policy.&nbsp;</p>



<p>On June 21, UCSC Title IX Director Isabel Dees emailed Muhammad notifying him that she reversed her office’s previous prima facie decision. The reversal entitled Muhammad to formal complaint resolution options under UCSC Title IX.&nbsp;</p>



<p>“It is my understanding that you gave indication to our office in August 2018 that you did not wish to be a complainant in a Title IX process,” Dees said in the email. “At that time our office provided you with referral to other grievance processes with authority to respond to the vast majority of your concerns. Further, our office indicated to you that we desired to address the concerns you shared that related to Title IX following the conclusion of your selected grievance process.”</p>



<p>In a response to Dees’s email, Muhammad said he had repeatedly requested to be a complainant, beginning in August 2018.&nbsp;</p>



<p>Dees was not able to discuss the details of the case or, despite multiple requests, provide comment for this story.</p>



<p>UC systemwide Title IX opened an investigation into Muhammad’s allegations on Oct. 3 at Dees’s request.</p>



<p>“I appreciate that systemwide Title IX has opened an investigation into my allegations and I remain hopeful of as fair an outcome as possible,” Muhammad said. “However, the fact that it took 13 months to open an investigation in the first place is an inherently unfair and unacceptable process.”</p>



<h3 class="has-vivid-red-color has-text-color"><em>Demetrios Achlioptas v. The Regents of the University of California</em></h3>



<p>Achlioptas challenged the integrity of the investigations into his behavior on multiple occasions.&nbsp;</p>



<p>Achlioptas first submitted a grievance to the CPT on June 18, arguing that the former CP/EVC hadn’t correctly followed the process as mandated by the FCC when processing formal complaints naming Achlioptas as the&nbsp;respondent.</p>



<p>He argued that the former CP/EVC’s decision to initiate Title IX and FCC investigations before forwarding the complaints to the Committee on Charges failed to adhere to the Campus Academic Personnel Manual (CAPM) pertaining to the FCC process.&nbsp;</p>



<p>Before Achlioptas filed his grievance with the CPT, his attorney, Michael J. DeNiro, emailed Interim CP/EVC Lori Kletzer asking her to discard the report compiled by the investigator in the FCC case and ask the Title IX investigator to stop his investigation without preparing a report. DeNiro cited the alleged CAPM violation as grounds for nullifying the results of the concluded investigations.</p>



<p>DeNiro further requested that Kletzer only initiate any new investigations after the Committee on Charges recommends that she do so.&nbsp;</p>



<p>CPT Chair Jorge Hankamer replied to Achlioptas’s grievance on June 28 in a letter.&nbsp;</p>



<p>“We do not find that the CP/EVC has failed to follow any required procedure in your case,” Hankamer wrote to Achlioptas.</p>



<p>On July 1, Achlioptas filed a lawsuit against the UC Board of Regents with the Superior Court of the State of California, County of Santa Cruz (Civil Division).</p>



<p>In his lawsuit, Achlioptas petitioned for a writ of mandate and a complaint for injunctive relief against the regents — which would prevent the university from moving forward with the investigations into Achlioptas’s alleged violations of Title IX and the FCC.&nbsp;</p>



<p>“Achlioptas does not challenge the facts or reasoning behind the University’s decisions. Instead, he seeks to delay the underlying administrative process indefinitely with contrived and hypertechnical demands that serve no proper purpose,” said Jean-Paul P. Cart, attorney for the regents, in the formal opposition to Achlioptas’s petition. “Achlioptas has failed to meet his burden and his Application should be denied.”</p>



<p>Judge John Gallagher denied Achlioptas&#8217;s request for injunction on Sept. 4.</p>



<p>“The court finds that Petitioner has not met his burden of demonstrating a reasonable probability of success on the merits, or the risk of irreparable injury,” Gallagher wrote in his decision. “This application for a preliminary injunction is therefore denied.”</p>



<h3 class="has-vivid-red-color has-text-color">New Investigation into Faculty Retaliation</h3>



<p>Based on a complaint by Muhammad, systemwide Title IX opened a formal investigation on Oct. 29 related to allegations of retaliatory conduct by professor emeritus Manfred Warmuth regarding the ongoing investigation into&nbsp;Achlioptas.&nbsp;</p>



<p>Muhammad emailed Baskin School of Engineering Dean Alexander Wolf and systemwide Title IX Deputy Director Kendra Fox-Davis on Sept. 27 alleging Warmuth persistently attempted to contact him asking him to show leniency regarding discipline against Achlioptas.&nbsp;</p>



<p>“One professor pressuring a student regarding another faculty member’s discipline is inappropriate and unethical,” Muhammad wrote in his email to Wolf and Fox-Davis. “[&#8230;] My relationship with Prof. Warmuth was my last academic link to UCSC. By reporting this misconduct, I know that link is broken, and I have now lost everything I had at UCSC. Please remember the cost victims pay when we come forward.”</p>



<p>In his Sept. 27 email, Muhammad cited seven times that Warmuth allegedly attempted to contact him via email and Skype, beginning on July 30.&nbsp;</p>



<p>During the only Skype call Muhammad answered, Warmuth allegedly told Muhammad he met with Achlioptas in person prior to the call, which, if true, would violate the terms of Achlioptas’s involuntary leave notice. In one email, Warmuth told Muhammad to consider Achlioptas’s family when pursuing&nbsp;discipline.</p>



<p>“Them having a family has nothing to do with how this process should play out, because I can tell you nobody at UCSC has ever considered my wife in this process and the cost that us having to live in different states has taken on her life and her well-being mentally and emotionally and nobody has even expressed sadness or sympathy or empathy,” Muhammad said. “But speaking generally, faculty have this [&#8230;] mentality that they protect each other, and I find it disgusting.”</p>



<h3 class="has-text-color" style="color:#4f2ed1">Recent Events</h3>



<p>Muhammad’s wife, Sally Daley,*&nbsp; said Achlioptas arrived in person at the lab where she works at San Jose State University on Nov. 1.&nbsp;</p>



<p>“Around 4:15, I heard a knock on the door,” Daley said. “I walked over to the door, opened the door and I didn’t see anyone right away [&#8230;] and then a face popped up from behind the door so I saw his face and his shirt, and [&#8230;] in that split second I recognized him.”</p>



<p>Daley said she was “freaked out” and wondered why Achlioptas would be there. She said she immediately texted Muhammad about what happened. Muhammad then sent an email detailing the incident to systemwide Title IX Deputy Director Kendra Fox-Davis and Dean of Students Garrett Naiman.</p>



<p>Around 7 p.m. that day, a lab member sent an email to the rest of the lab stating that Achlioptas attempted to find Daley earlier that afternoon. The email included photographs of Achlioptas and instructed others not to let him into the lab or answer any of his questions.</p>



<p>Daley said the incident has since impacted her daily life at SJSU.&nbsp;</p>



<p>“We have to be careful to keep the door closed all the way, all the doors are locked,” Daley said. “Every Friday when I’m teaching, one of my colleagues from the lab is there with me because my PI [principal investigator] is also stressed out, she saw him apparently. I have to call campus police every time I have to go to my car. When I park I am always looking over my shoulder, when I walk, I am always looking over my shoulder. It’s scary.”</p>



<p>Fox-Davis sent Achlioptas an email on Nov. 4 alerting him that she had received reports he had attempted to contact Daley at SJSU. Fox-Davis referenced an Oct. 11 no-contact directive UCSC Title IX Director Isabel Dees sent Achlioptas prohibiting him from communicating with complainants directly or through a third party.</p>



<p>“This conduct, if true, may violate the No-Contact Directive and/or warrant a separate investigation,” Fox-Davis said in the email. “We urge you to abide by the parameters of the No-Contact Directive and cease any attempt [to] contact the Complainant, including through his spouse.”</p>



<p>On Nov. 7, Dees issued an additional no-contact directive between Achlioptas and Daley due to reports from Nov. 1.</p>



<p>Systemwide Title IX issued a revised letter to Muhammad on Nov. 19 stating the investigation into Achlioptas expanded due to the new reports of Achlioptas’s visit to Daley’s workplace. The investigation is expected to conclude within 90 business days of its Nov. 19 expansion.</p>



<p>On Dec. 3, Interim CP/EVC Lori Kletzer sent a letter of admonition to Achlioptas in which she stated that Achlioptas’s attempts to contact Daley at her workplace violated Dees’s Oct. 11 directive.</p>



<p>“This alleged failure to comply with a directive from Director Dees interferes with the University’s ability to carry out its obligation to conduct the Title IX investigation in a timely, effective, and neutral manner,” Keltzer wrote in the letter. “The purpose of this letter is to admonish you for that action.”</p>



<p>Kletzer added that failure to adhere to the terms and conditions issued by campus and systemwide Title IX may create independent grounds for disciplinary action.</p>



<p>On Dec. 6, after time of press, Achlioptas requested <em>CHP</em> include the following comment.</p>



<p>&#8220;I sincerely apologize to the wife of my former graduate student for recently trying to reach out to her in person. It was a terrible mistake of judgement on my part that I deeply regret. I realized my mistake as soon as she opened the door to her lab after I knocked. Embarrassed by my conduct, I mumbled &#8216;I am sorry&#8217; and walked away,&#8221; Achlioptas wrote in an email. &#8220;I am truly sorry for the distress I caused.&#8221;</p>



<p><em>Correction: The original version of this article stated Judge John Gallagher dismissed </em>Demetrios Achlioptas v. The Regents of the University of California<em> on Sept. 4. It has since been corrected to read that Judge John Gallagher denied Achlioptas&#8217;s request for a preliminary injunction on Sept. 4.</em></p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.cityonahillpress.com/tag/dimitris-achlioptas/">Dimitris Achlioptas</a></li><li><a href="https://www.cityonahillpress.com/tag/fcc/">fcc</a></li><li><a href="https://www.cityonahillpress.com/tag/title-ix/">title IX</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline&url=https%3A%2F%2Fwww.cityonahillpress.com%2F2019%2F12%2F05%2Finvestigations-into-engineering-professor-found-to-warrant-discipline%2F&via=cityonahill">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/&amp;media=https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg&description=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Investigations+Into+Engineering+Professor+Found+to+Warrant+Discipline %0A%0A https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.cityonahillpress.com/2019/11/22/monumental-moments-throughout-lgbtqia-history/">Monumental Moments Throughout LGBTQIA+ History</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.cityonahillpress.com/2019/12/05/rebecca-ora-demands-systemic-change/">Rebecca Ora Demands  Systemic Change</a></div></div></div>        <div class="author-box-wrap"><a href="https://www.cityonahillpress.com/author/elena-neale-and-anna-maria-camardo/"><img alt='' src='https://secure.gravatar.com/avatar/f47546681bfe8f57f25456e87fcfabe3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f47546681bfe8f57f25456e87fcfabe3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.cityonahillpress.com/author/elena-neale-and-anna-maria-camardo/">Elena Neale and Anna Maria Camardo</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Elena Neale and Anna Maria Camardo"></span><meta itemprop="datePublished" content="2019-12-05T12:26:17+00:00"><meta itemprop="dateModified" content="2019-12-12T10:11:38-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.cityonahillpress.com/2019/12/05/investigations-into-engineering-professor-found-to-warrant-discipline/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cityonahillpress.com/wp-content/uploads/2013/10/CHP-300x44.png"></span><meta itemprop="name" content="City on a Hill Press"></span><meta itemprop="headline " content="Investigations Into Engineering Professor Found to Warrant Discipline"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.cityonahillpress.com/wp-content/uploads/2019/12/COVERWEB-3.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1000"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e005dc51acaf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e005dc51acaf" ><script>var block_td_uid_4_5e005dc51acaf = new tdBlock();
block_td_uid_4_5e005dc51acaf.id = "td_uid_4_5e005dc51acaf";
block_td_uid_4_5e005dc51acaf.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e005dc51acaf_rand","td_column_number":3,"live_filter_cur_post_id":48842,"live_filter_cur_post_author":"525","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e005dc51acaf_rand","tdc_css_class_style":"td_uid_4_5e005dc51acaf_rand_style"}';
block_td_uid_4_5e005dc51acaf.td_column_number = "3";
block_td_uid_4_5e005dc51acaf.block_type = "td_block_related_posts";
block_td_uid_4_5e005dc51acaf.post_count = "3";
block_td_uid_4_5e005dc51acaf.found_posts = "1121";
block_td_uid_4_5e005dc51acaf.header_color = "";
block_td_uid_4_5e005dc51acaf.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e005dc51acaf.max_num_pages = "374";
tdBlocksArray.push(block_td_uid_4_5e005dc51acaf);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e005dc52810f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e005dc51acaf" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e005dc528118" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e005dc51acaf" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e005dc51acaf class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/12/18/wildcat-strike-for-a-cola-escalates/" rel="bookmark" class="td-image-wrap" title="Wildcat Strike For a COLA Escalates"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wildcat Strike For a COLA Escalates" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/12/COLA-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/12/18/wildcat-strike-for-a-cola-escalates/" rel="bookmark" title="Wildcat Strike For a COLA Escalates">Wildcat Strike For a COLA Escalates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/12/18/house-to-vote-on-impeachment/" rel="bookmark" class="td-image-wrap" title="House to Vote On Impeachment"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="House to Vote On Impeachment" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/12/DSC_0873-2-1.jpg"  width="218" height="145" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/12/18/house-to-vote-on-impeachment/" rel="bookmark" title="House to Vote On Impeachment">House to Vote On Impeachment</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.cityonahillpress.com/2019/12/18/art-from-the-heart-of-the-prison-system/" rel="bookmark" class="td-image-wrap" title="Art from the Heart of the Prison System"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Art from the Heart of the Prison System" data-type="image_tag" data-img-url="https://www.cityonahillpress.com/wp-content/uploads/2019/12/the-beat-within-color-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.cityonahillpress.com/2019/12/18/art-from-the-heart-of-the-prison-system/" rel="bookmark" title="Art from the Heart of the Prison System">Art from the Heart of the Prison System</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e005dc51acaf" data-td_block_id="td_uid_4_5e005dc51acaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e005dc51acaf" data-td_block_id="td_uid_4_5e005dc51acaf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.cityonahillpress.com/"><img src="https://cityonahillpress.com/wp-content/uploads/2016/05/logosmall1-300x147-300x147-300x147.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/CityonaHillPress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/chpnow/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/cityonahill" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5e005dc52b5d7
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/comment-reply.min.js?ver=018954b87e1bef991bcdf77eca3408ab'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=018954b87e1bef991bcdf77eca3408ab'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>