<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Transportation Commission Considers Electric Train for Santa Cruz County">
<meta name="twitter:description" content="The historic Santa Cruz Branch Rail Line could take you from Watsonville to Davenport by 2040. Though the tracks have fallen out of use, the Rail Trail proposal would establish a passenger train syst">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Transportation Commission Considers Electric Train for Santa Cruz County - City on a Hill Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Transportation Commission Considers Electric Train for Santa Cruz County - City on a Hill Press" />
	<meta property="og:description" content="The historic Santa Cruz Branch Rail Line could take you from Watsonville to Davenport by 2040. Though the tracks have fallen out of use, the Rail Trail proposal would establish a passenger train system on these tracks.&nbsp; The Rail Trail proposal lays the groundwork for..." />
	<meta property="og:url" content="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/" />
	<meta property="og:site_name" content="City on a Hill Press" />
	<meta property="article:published_time" content="2021-01-21T19:59:00+00:00" />
	<meta property="article:modified_time" content="2021-01-22T01:40:39+00:00" />
	<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png" />
	<meta property="og:image:width" content="814" />
	<meta property="og:image:height" content="375" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cityonahill" />
	<meta name="twitter:site" content="@cityonahill" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Benjamin Gonzalez Cueto">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cityonahillpress.com/#website","url":"https://www.cityonahillpress.com/","name":"City on a Hill Press","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.cityonahillpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/#primaryimage","inLanguage":"en-US","url":"https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png","width":814,"height":375},{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/#webpage","url":"https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/","name":"Transportation Commission Considers Electric Train for Santa Cruz County - City on a Hill Press","isPartOf":{"@id":"https://www.cityonahillpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/#primaryimage"},"datePublished":"2021-01-21T19:59:00+00:00","dateModified":"2021-01-22T01:40:39+00:00","author":{"@id":"https://www.cityonahillpress.com/#/schema/person/f95bb6cde26341b872f15a62e4145350"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/"]}]},{"@type":"Person","@id":"https://www.cityonahillpress.com/#/schema/person/f95bb6cde26341b872f15a62e4145350","name":"Benjamin Gonzalez Cueto","image":{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/37dfc30a330145b48ab5c46179aeeb27?s=96&d=mm&r=g","caption":"Benjamin Gonzalez Cueto"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Transportation Commission Considers Electric Train for Santa Cruz County Comments Feed" href="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-157774909-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-157774909-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=064630457b6381784d8696877894df7f"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.cityonahillpress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=064630457b6381784d8696877894df7f' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cityonahillpress.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins.css?ver=064630457b6381784d8696877894df7f' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/style.css?ver=064630457b6381784d8696877894df7f' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/responsive.css?ver=064630457b6381784d8696877894df7f' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
@media (min-width: 1250px) {.container { max-width: 1200px!important;min-width: 1200px!important; width: 1200px!important;}/* Elementor Page Builder */.elementor-section-boxed.elementor-top-section > .elementor-container { width: 1200px;min-width: auto;max-width: 100%; }.elementor-section-boxed.elementor-top-section > .elementor-container .elementor-section > .elementor-container {width: 100%;}} 



.g { width: 100% !important; max-width:100% !important; display: flex !important; align-items: center; justify-content:center; margin-top: 30px !important;margin-bottom: 30px !important;}.g-dyn{max-width: 728px;}
</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.cityonahillpress.com/wp-content/uploads/gillion-dynamic-styles.css?ver=218115040' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=064630457b6381784d8696877894df7f' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic%7CMontserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cityonahillpress.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.js?ver=6.5.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins.js?ver=064630457b6381784d8696877894df7f' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.cityonahillpress.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"messenger\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/scripts.js?ver=064630457b6381784d8696877894df7f' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=064630457b6381784d8696877894df7f' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.cityonahillpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cityonahillpress.com/wp-json/wp/v2/posts/51758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cityonahillpress.com/?p=51758' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F01%2F21%2Ftransportation-commission-considers-electric-train-for-santa-cruz-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F01%2F21%2Ftransportation-commission-considers-electric-train-for-santa-cruz-county%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:800px; height:100%; max-height:100px; margin: 0 auto; }
	.g-4 { width:100%; max-width:1500px; height:100%; max-height:150px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/amp/"><link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-51758 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-bottom sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.5.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h5 class="widget-title">Subscribe Now</h5></div>
	
	
</div><div id="posts_slider-3" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h5 class="widget-title">Trending News</h5></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.cityonahillpress.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-49948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li id="menu-item-49944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li id="menu-item-49951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">21</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Jan</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-4">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-meta1-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/CityonaHillPress/"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://twitter.com/cityonahill"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/chpnow"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>
							</ul>
						</div>
					</nav>
				</div>
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-meta2-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-energy sh-nav-menu-icon-closed" data-attr-closed="icon-energy" data-attr-opened="ti-close"></i>
                </a>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.cityonahillpress.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 
							</ul>
						</div>
					</nav>
				</div>
			</div>
		</div>
	</div>
	<div class="sh-header sh-header-4 sh-sticky-header">
		<div class="container sh-header-standard">

						<nav id="header-navigation" class="header-standard-position">
									<div class="sh-nav-container"><ul id="menu-city-on-a-hill-press" class="sh-nav"><li id="menu-item-50545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li><li id="menu-item-50704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li><li id="menu-item-50705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a><ul class="sub-menu"><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li><li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li><li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >A&#038;C</a></li></ul></li><li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li><li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a><ul class="sub-menu"><li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li><li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li><li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li><li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li></ul></li><li id="menu-item-49211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li></ul></div>							</nav>

		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.cityonahillpress.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper">
		<div id="content" class="content-layout-standard-mini ">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard">
				
							<article id="post-51758" class="post-item post-item-single post-51758 post type-post status-publish format-standard has-post-thumbnail hentry category-city category-featured category-campus-and-city">

								<meta content="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png" itemprop="image"/>

																	<div class="post-type-content">
										
	
									</div>
								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.cityonahillpress.com/category/campus-and-city/city/">City</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												Transportation Commission Considers Electric Train for Santa Cruz County&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="51758"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.cityonahillpress.com/author/bgonzalezcueto/">
                        <img alt='' src='https://secure.gravatar.com/avatar/37dfc30a330145b48ab5c46179aeeb27?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37dfc30a330145b48ab5c46179aeeb27?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.cityonahillpress.com/author/bgonzalezcueto/" class="post-author">Benjamin Gonzalez Cueto</a></span>,
                                    <a href="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/" class="post-date">
                                                                            January 21, 2021                                            </a>
                            </span>
        
                
                
                
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                4 min <span>read</span>            </span>
        
                            <span class="post-views">
                <i class="icon icon-eye"></i>
                30            </span>
        
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="51758"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

									

									<div class="post-content post-single-content">
										
										<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>The historic Santa Cruz Branch Rail Line could take you from Watsonville to Davenport by 2040. Though the tracks have fallen out of use, the Rail Trail proposal would establish a passenger train system on these tracks.&nbsp;</p>



<p>The Rail Trail proposal lays the groundwork for a railway along an existing 32-mile coastal rail corridor stretching from Watsonville to Davenport. The railway runs alongside a bicycle and pedestrian trail. The project presents an opportunity for Santa Cruz County to address urgent issues like accessibility and climate change.&nbsp;</p>



<p>Rail Trail proponents want to maintain the rail tracks and develop a large-scale train transit system to connect the county. Opponents want to remove the rail tracks in favor of an expanded bicycle and pedestrian trail, coupled with increased funds for the Santa Cruz METRO bus system.</p>



<p>“I&#8217;m not aware of any other country in the global north that has not embraced and continued to support a really vital and active train transit network,” said Santa Cruz City Council Member and Regional Transportation Commissioner Sandy Brown. “Within that framework people consider it a public good, a public benefit.”</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<figure class="wp-block-image size-large"><img loading="lazy" width="814" height="375" src="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png" alt="" class="wp-image-51759" srcset="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail.png 814w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail-300x138.png 300w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail-768x354.png 768w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-1-existing-rail-585x270.png 585w" sizes="(max-width: 814px) 100vw, 814px" /><figcaption><em>Map of existing railroad tracks. Image courtesy of Santa Cruz County Regional Transportation Commission</em>.</figcaption></figure>



<p>The Santa Cruz County Regional Transportation Commission (RTC) held a public hearing on Jan. 14 to debate four transit options for the Rail Trail. The commission’s official recommendation for an electric passenger train is either a light rail or a commuter rail.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-large"><img loading="lazy" width="984" height="630" src="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-2-light-rail-transit.png" alt="" class="wp-image-51760" srcset="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-2-light-rail-transit.png 984w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-2-light-rail-transit-300x192.png 300w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-2-light-rail-transit-768x492.png 768w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-2-light-rail-transit-585x375.png 585w" sizes="(max-width: 984px) 100vw, 984px" /><figcaption><em>Proposed Light Rail Transit Service. Image courtesy of Santa Cruz County Regional Transportation Commission</em>.</figcaption></figure>
</div>



<div class="wp-block-column">
<figure class="wp-block-image size-large"><img loading="lazy" width="982" height="627" src="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-3-commuter-rail-transit.png" alt="" class="wp-image-51761" srcset="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-3-commuter-rail-transit.png 982w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-3-commuter-rail-transit-300x192.png 300w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-3-commuter-rail-transit-768x490.png 768w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-3-commuter-rail-transit-585x374.png 585w" sizes="(max-width: 982px) 100vw, 982px" /><figcaption><em>Proposed Commuter Rail Transit Service. Image courtesy of Santa Cruz County Regional Transportation Commission.</em></figcaption></figure>



<p></p>
</div>
</div>



<p>A light rail would provide higher ridership than a commuter rail. Though smaller, the light rail can run more frequently and would have more stops than a commuter rail. Both have similar projected costs.<br><br>On Feb. 4, the RTC will vote on whether or not to accept this recommendation.</p>



<h4><strong>Funding Difficulties and Possibilities</strong></h4>



<p>An electric passenger train would cost $450 million for construction, plus $25 million annually for maintenance.<br><br>All sides agree funding is not currently available for such a massive infrastructure project, but disagree on when it may appear. Funding for the project would be contingent on approving new local taxes and securing state and federal grants in the near future.<br><br>Railway supporters like RTC Commissioner Alternate Andy Schiffrin, who has been on the commission since 1976, argue against removing the tracks too soon, pointing at the changing federal administration and future climate change policies as factors to consider.</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<p>“Where we are now isn’t where we’re always going to be,” Schiffrin said. “It is critical that we don’t give up the possibility of having a different transportation mode along the corridor that we own.”</p>



<p>On the issue of local funding, First District County Supervisor and RTC Commissioner Manu Koenig believes it would be difficult for a local tax measure to pass in the near future.<br><br>“Based on the failure of recent countywide tax measures like Measure R—Cabrillo College, 2020, and Measure H—Affordable Housing, 2018, it&#8217;s very likely that a measure to actually fund rail would fail,” Koenig said in an email.</p>



<p>Echoing Schiffrin, Santa Cruz City Council Member and RTC Commissioner Sandy Brown said a rail system would be unlikely without federal and state support.</p>
</div>



<div class="wp-block-column">
<p class="has-text-color has-background has-small-font-size" style="background-color:#a4d3e6;color:#12293f">In the Jan. 14 meeting, Caltrans Senior Transportation Planner Shannon Simonds presented the California State Rail Plan. Simonds suggested the plan could bring funding to develop a Santa Cruz railway, connecting it to a statewide rail network.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="660" height="657" src="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail.png" alt="" class="wp-image-51762" srcset="https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail.png 660w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail-300x300.png 300w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail-150x150.png 150w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail-220x220.png 220w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail-80x80.png 80w, https://www.cityonahillpress.com/wp-content/uploads/2021/01/IMG-4-2040-vision-for-northern-ca-rail-585x582.png 585w" sizes="(max-width: 660px) 100vw, 660px" /><figcaption><em>2040 Vision for Northern California Rail. Image Courtesy of Santa Cruz County Regional Transportation Commission</em>.</figcaption></figure>
</div>
</div>



<h4><strong>Climate Concerns</strong></h4>



<p>Advocates of maintaining the rail option argue that a future rooted in electric trains and other electric vehicles is the most reasonable option to address climate change.&nbsp;&nbsp;</p>



<p>“I can confidently say having an electric passenger rail would be a huge, huge benefit for greenhouse gas reductions,” Brown said. “The idea that simply pulling up the tracks and having a wide path will actually [reduce] greenhouse gas emissions because more people are going to ride their bikes between the two cities, that&#8217;s just a fantasy, it&#8217;s not realistic.”</p>



<p>In an email, Koenig called for urgent changes to the county’s transportation infrastructure to address climate change, but would rather see improvements made to current infrastructure.</p>



<p>“We will create affordable transportation when we better manage the infrastructure we already have: our highway and our METRO buses,” Koenig said in an email. “Better use of what we already have is the essence of affordability.”</p>



<p>With questions around railway options and funding availability still in the air, the Rail Trail proposal is still in its early stages. The Feb. 4 RTC vote will make an official recommendation on the viability and next steps of the proposal.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.cityonahillpress.com/author/bgonzalezcueto/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/37dfc30a330145b48ab5c46179aeeb27?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/37dfc30a330145b48ab5c46179aeeb27?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.cityonahillpress.com/author/bgonzalezcueto/"><h4>Benjamin Gonzalez Cueto</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

									
									
							</article>
						
				</div>
			</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-3" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h4 class="widget-title">City on a Hill Press</h4></div><div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >A&#038;C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="search-2" class="widget-item widget_search"><div class="sh-widget-title-styling"><h4 class="widget-title">Search</h4></div>
            <form method="get" class="search-form" action="https://www.cityonahillpress.com/">
                <div>
                    <label>
                        <input type="search" class="sh-sidebar-search search-field" placeholder="Search here..." value="" name="s" title="Search text" required />
                    </label>
                    <button type="submit" class="search-submit">
                        <i class="icon-magnifier"></i>
                    </button>
                </div>
            </form></div>
<div id="social_v2-2" class="widget_social_v2 widget-item widget_social_v2">
    <div class="sh-widget-title-styling"><h4 class="widget-title">Follow Us</h4></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/cityonahill"  target = "_blank"  class="sh-widget-socialv2-item social-media-twitter">
            <i class="fa fa-twitter"></i>
        </a><a href="https://www.facebook.com/CityonaHillPress"  target = "_blank"  class="sh-widget-socialv2-item social-media-facebook">
            <i class="fa fa-facebook"></i>
        </a><a href="https://www.instagram.com/chpnow/"  target = "_blank"  class="sh-widget-socialv2-item social-media-instagram">
            <i class="fa fa-instagram"></i>
        </a><a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank"  class="sh-widget-socialv2-item social-media-wordpress">
            <i class="ti-youtube"></i>
        </a><div class="sh-clear"></div></div>
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="text-5" class="widget-item widget_text"><div class="sh-widget-title-styling"><h4 class="widget-title">Mission</h4></div>			<div class="textwidget"><p>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</p>
<p>We also serve to watchdog the politics of the UC administration. While we endeavor to present multiple sides of a story, we realize our own outlooks influence the presentation of the news. The City on a Hill Press (CHP) collective is dedicated to covering underreported events, ideas and voices. Our desks are devoted to certain topics: campus and city news, sports, arts and entertainment, opinion and editorial. CHP is a campus paper, but it also provides space for Santa Cruz residents to present their views and interact with the campus community. Ideally, CHP’s pages will serve as an arena for debate, challenge, and ultimately, change.</p>
<p>CHP is published weekly in the fall, winter and spring quarters by the City on a Hill Press publishing group, except during Thanksgiving and academic breaks.</p>
<p>The opinions expressed in this paper do not necessarily reflect the opinions of the staff at large, or the University of California.</p>
</div>
		</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
												<div class="sh-copyrights-info">
							<span class="developer-copyrights ">
		WordPress Theme built by <a href="https://shufflehound.com" target="blank"><strong>Shufflehound</strong>.</a>
		</span>							<span></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.cityonahillpress.com/sign-in/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.cityonahillpress.com/2021/01/21/transportation-commission-considers-electric-train-for-santa-cruz-county/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=transportation-commission-considers-electric-train-for-santa-cruz-county" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.cityonahillpress.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=064630457b6381784d8696877894df7f' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; // fix flashing// weird spacing on not home page }); </script>
	</body>
</html>
