<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet">
<meta name="twitter:description" content="A year ago the circular tables of the Porter dining hall at UC Santa Cruz were piled high with food, the room transformed with red streamers and decorations, and the stage hopped with student perform">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo.png">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->

	<!-- This site is optimized with the Yoast SEO plugin v15.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet - City on a Hill Press</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet - City on a Hill Press" />
	<meta property="og:description" content="A year ago the circular tables of the Porter dining hall at UC Santa Cruz were piled high with food, the room transformed with red streamers and decorations, and the stage hopped with student performers. This year the cafeteria tables continued to collect dust and..." />
	<meta property="og:url" content="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/" />
	<meta property="og:site_name" content="City on a Hill Press" />
	<meta property="article:published_time" content="2021-03-05T19:59:00+00:00" />
	<meta property="article:modified_time" content="2021-03-05T23:23:22+00:00" />
	<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo.png" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cityonahill" />
	<meta name="twitter:site" content="@cityonahill" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Lucy King">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cityonahillpress.com/#website","url":"https://www.cityonahillpress.com/","name":"City on a Hill Press","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.cityonahillpress.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/#primaryimage","inLanguage":"en-US","url":"https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo.png","width":2000,"height":1200,"caption":"Illustration by Ry X."},{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/#webpage","url":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/","name":"UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet - City on a Hill Press","isPartOf":{"@id":"https://www.cityonahillpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/#primaryimage"},"datePublished":"2021-03-05T19:59:00+00:00","dateModified":"2021-03-05T23:23:22+00:00","author":{"@id":"https://www.cityonahillpress.com/#/schema/person/a9ae7ed20b8c9cf9c6f8ccecc498b58e"},"breadcrumb":{"@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.cityonahillpress.com/","url":"https://www.cityonahillpress.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.cityonahillpress.com/all/","url":"https://www.cityonahillpress.com/all/","name":"All"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/","url":"https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/","name":"UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet"}}]},{"@type":"Person","@id":"https://www.cityonahillpress.com/#/schema/person/a9ae7ed20b8c9cf9c6f8ccecc498b58e","name":"Lucy King","image":{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/10b32941eb05dacf9b26adcf15499ba3?s=96&d=mm&r=g","caption":"Lucy King"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet Comments Feed" href="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157774909-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-157774909-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-157774909-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=e22c1e81e748279bf00420d7f650fbc2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.cityonahillpress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=e22c1e81e748279bf00420d7f650fbc2' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cityonahillpress.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins.css?ver=e22c1e81e748279bf00420d7f650fbc2' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/style.css?ver=e22c1e81e748279bf00420d7f650fbc2' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/responsive.css?ver=e22c1e81e748279bf00420d7f650fbc2' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
@media (min-width: 1250px) {.container { max-width: 1200px!important;min-width: 1200px!important; width: 1200px!important;}/* Elementor Page Builder */.elementor-section-boxed.elementor-top-section > .elementor-container { width: 1200px;min-width: auto;max-width: 100%; }.elementor-section-boxed.elementor-top-section > .elementor-container .elementor-section > .elementor-container {width: 100%;}} 



.g { width: 100% !important; max-width:100% !important; display: flex !important; align-items: center; justify-content:center; margin-top: 30px !important;margin-bottom: 30px !important;}.g-dyn{max-width: 728px;}
</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.cityonahillpress.com/wp-content/uploads/gillion-dynamic-styles.css?ver=218115040' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=e22c1e81e748279bf00420d7f650fbc2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic%7CMontserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cityonahillpress.com","hash_tracking":"false","ua":"UA-157774909-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins.js?ver=e22c1e81e748279bf00420d7f650fbc2' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.cityonahillpress.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"messenger\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/scripts.js?ver=e22c1e81e748279bf00420d7f650fbc2' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=e22c1e81e748279bf00420d7f650fbc2' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.cityonahillpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cityonahillpress.com/wp-json/wp/v2/posts/52417" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cityonahillpress.com/?p=52417' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F03%2F05%2Fucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F03%2F05%2Fucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:800px; height:100%; max-height:100px; margin: 0 auto; }
	.g-4 { width:100%; max-width:1500px; height:100%; max-height:150px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/amp/"><link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-52417 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-bottom sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.5.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h5 class="widget-title">Subscribe Now</h5></div>
	
	
</div><div id="posts_slider-3" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h5 class="widget-title">Trending News</h5></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.cityonahillpress.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-49948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li id="menu-item-49944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li id="menu-item-49951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">06</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Mar</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-4">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-meta1-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/CityonaHillPress/"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://twitter.com/cityonahill"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/chpnow"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>
							</ul>
						</div>
					</nav>
				</div>
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-meta2-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-energy sh-nav-menu-icon-closed" data-attr-closed="icon-energy" data-attr-opened="ti-close"></i>
                </a>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.cityonahillpress.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 
							</ul>
						</div>
					</nav>
				</div>
			</div>
		</div>
	</div>
	<div class="sh-header sh-header-4 sh-sticky-header">
		<div class="container sh-header-standard">

						<nav id="header-navigation" class="header-standard-position">
									<div class="sh-nav-container"><ul id="menu-city-on-a-hill-press" class="sh-nav"><li id="menu-item-50545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li><li id="menu-item-50704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li><li id="menu-item-50705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a><ul class="sub-menu"><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li><li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li><li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >A&#038;C</a></li></ul></li><li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li><li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a><ul class="sub-menu"><li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li><li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li><li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li><li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li></ul></li><li id="menu-item-49211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li></ul></div>							</nav>

		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.cityonahillpress.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper">
		<div id="content" class="content-layout-standard-mini ">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard">
				
							<article id="post-52417" class="post-item post-item-single post-52417 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-culture category-featured">

								<meta content="https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo-1024x614.png" itemprop="image"/>

																	<div class="post-type-content">
										
			<div class="post-thumbnail">
						<img src="https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo-1200x675.png" alt="UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet">
			
        <a href="https://www.cityonahillpress.com/wp-content/uploads/2021/03/lucy-cny-illo.png" class="post-lightbox" data-rel="lightcase:post_gallery_52417"></a>

    		</div>

					<div class="post-thumnail-caption sh-heading-font">
								Illustration by Ry X.			</div>
			
									</div>
								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.cityonahillpress.com/category/arts-and-culture/">Arts &amp; Culture</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												UCSC Chinese Student Association Hosts 35th Annual Lunar New Year Banquet&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="52417"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.cityonahillpress.com/author/lucy-king/">
                        <img alt='' src='https://secure.gravatar.com/avatar/10b32941eb05dacf9b26adcf15499ba3?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10b32941eb05dacf9b26adcf15499ba3?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.cityonahillpress.com/author/lucy-king/" class="post-author">Lucy King</a></span>,
                                    <a href="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/" class="post-date">
                                                                            March 5, 2021                                            </a>
                            </span>
        
                
                
                
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                5 min <span>read</span>            </span>
        
                            <span class="post-views">
                <i class="icon icon-eye"></i>
                104            </span>
        
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="52417"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

									

									<div class="post-content post-single-content">
										
										<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>A year ago the circular tables of the Porter dining hall at UC Santa Cruz were piled high with food, the room transformed with red streamers and decorations, and the stage hopped with student performers. This year the cafeteria tables continued to collect dust and the stage remained empty as the UCSC Chinese Student Association’s (CSA) Lunar New Year celebrations moved virtual with over 100 attendees watching the banquet live on YouTube.&nbsp;</p>



<p class="has-black-color has-text-color has-background has-small-font-size" style="background-color:#e3dbd3">The Lunar New Year falls on the second new moon of the winter solstice – this year beginning on Feb. 12, with celebrations lasting fifteen days. The holiday is celebrated with family, eating food and welcoming in a year of good luck and prosperity. This year welcomed the year of the Ox.</p>



<p>With two exuberant hosts dressed in animal onesies and a fashion show edited entirely through TikTok, CSA brought together every technological trend used during the pandemic to create the 35th annual Lunar New Year banquet.</p>



<p>“Just being able to showcase how far our organization has been going on, that&#8217;s a pretty big milestone in and of itself,” said UCSC third-year and banquet coordinator Raymond Lee. “Being able to showcase that to the internet is kind of cool, especially since we took this as an opportunity to branch out rather than focusing on an in-person banquet.”</p>



<p>Lee is one of two CSA banquet coordinators alongside second-year Gloria Qiu. Lee said that the event is a perfect platform to promote CSA at UCSC and to launch their new website. Qiu and Lee began planning the banquet about five months ago and have been working tirelessly over the past few weeks to ensure the event ran smoothly.</p>



<p>The CSA club at UCSC was founded in <a href="https://csaucsc.wordpress.com/about/">1986</a> in order to provide Chinese-American students with a safe community to celebrate Chinese culture with, through events like the Lunar New Year banquet. Despite being online, the goal of the banquet did not change, celebrating Asian-American heritage and culture in festivities hosted by Asian-Americans.</p><div class="g g-5"><div class="g-single a-59"><a class="gofollow" data-track="NTksNSwxLDYw" href="http://bit.ly/ucscdreamloan"><img src="https://www.cityonahillpress.com/wp-content/uploads/2021/02/SBS-CHP-Dream-Loan-Ad.gif" /></a>
</div></div>



<p>The two-hour event included a surprise video message from Santa Cruz Warriors player Jeremy Lin, who wished everyone a happy new year. In between the hip hop and traditional dance routines and skits, event hosts and CSA members Tony Lei and Wen Liu introduced performances and entertained the audience by fielding live questions, giving away prizes, and telling lots of jokes.&nbsp;</p>



<p>The main skit of the event was inspired by the classical Chinese story that dates back to the 1500s, Journey to the West, with a Santa Cruz twist filmed in both the woods of College Nine and on Zoom. The original story follows the journey of Monkey, Pigsy, and Sandy to India to obtain sacred Buddhist texts. The CSA version of the skit had the three characters help a UCSC student on his journey to make new friends on Zoom.&nbsp;</p>



<p>Through the years, skits and fashion shows have become a staple of this event, bringing in all CSA members to participate.</p>



<p>“I want to encourage people to volunteer and do stuff, to be a part of it and help out but I feel bad because some people live far away and want to be in it,” said CSA skit lead and UCSC third-year Brian Liu during a behind-the-scenes clip during the banquet. “I try my best to, whenever I write up the skit, to make something that they could be a part of, even if they’re far away.”&nbsp;</p>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Fashion Show - CSA Lunar New Year Banquet 2021" width="500" height="281" src="https://www.youtube.com/embed/2E0IXyGMTvs?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>&#8220;<em>Fashion Show &#8211; CSA Lunar New Year Banquet 2021.&#8221; Courtesy of CSA at UCSC.</em></figcaption></figure>



<p>The fashion show leads Angela Hong and Shannon Young began the show in side-by-side videos recreating the popular TikTok dance to Yo Gotti and Nicki Minaj’s ‘Rake It Up.’ Hong and Young began the video dancing in qipao dresses, one long and dark blue and the other short and white with purple stitching.&nbsp;</p>



<p>The traditional Chinese dresses are fitted with side slits and slightly raised collars. Both dancers used popular TikTok transitions to reveal more than one outfit — one featured a brown crew neck paired with a short black skirt and sporting black platform sneakers.&nbsp;</p>



<p>In lieu of an admissions fee this year, CSA requested that attendees donate money to the <a href="https://www.chinatowncdc.org/" target="_blank" rel="noreferrer noopener"><span class="has-inline-color has-vivid-cyan-blue-color">Chinatown Community Development Center</span></a>. The San Francisco Chinatown-based nonprofit supports small businesses and manages affordable housing for community members. The event highlighted its “Feed and Fuel Chinatown” program with a short video showing how the development center has helped get small restaurants back on their feet feeding San Francisco residents since March 2020.</p>



<p>“We think that is especially important this year because of the pandemic and we are, as the API [Asian and Pacific Islander] community has been hit especially hard since the beginning of it,” Qiu said. “We&#8217;re trying to address the people to make it be known that we are a community that is struggling, especially during this time, and we want to give back to this population of people.”</p>



<p>According to PBS, small businesses are struggling and the Asian American community is especially impacted by this. In December 2020 there was a 26 percent decline in Asian American business owner activity, compared to a 22 percent general decline.&nbsp;</p>



<p>Throughout the YouTube livestream the comment section was filled with attendees’ encouragement and excitement for their peers performances on the screen. The combination of lighthearted skits, member art submissions, and live banter created a sense of community despite the separation.</p>



<p>“Themes of unity and togetherness are usually expressed during the Lunar New Year, it&#8217;s usually a time where family and friends come together and celebrate,” said Qiu before Saturday&#8217;s banquet. “We know that is hard, especially during this time, we have to adhere to the COVID safety regulations. So we just want to have this live stream to foster those same feelings of togetherness and solidarity that we would have in person.”</p>



<p><em>For more information about UCSC CSA and the banquet you can visit their brand new website </em><a href="https://www.csaucsc.org/" target="_blank" rel="noreferrer noopener"><em><span class="has-inline-color has-vivid-cyan-blue-color">here</span></em></a><em>.</em></p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.cityonahillpress.com/author/lucy-king/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/10b32941eb05dacf9b26adcf15499ba3?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10b32941eb05dacf9b26adcf15499ba3?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.cityonahillpress.com/author/lucy-king/"><h4>Lucy King</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

									
									
							</article>
						
				</div>
			</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-3" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h4 class="widget-title">City on a Hill Press</h4></div><div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >A&#038;C</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="search-2" class="widget-item widget_search"><div class="sh-widget-title-styling"><h4 class="widget-title">Search</h4></div>
            <form method="get" class="search-form" action="https://www.cityonahillpress.com/">
                <div>
                    <label>
                        <input type="search" class="sh-sidebar-search search-field" placeholder="Search here..." value="" name="s" title="Search text" required />
                    </label>
                    <button type="submit" class="search-submit">
                        <i class="icon-magnifier"></i>
                    </button>
                </div>
            </form></div>
<div id="social_v2-2" class="widget_social_v2 widget-item widget_social_v2">
    <div class="sh-widget-title-styling"><h4 class="widget-title">Follow Us</h4></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/cityonahill"  target = "_blank"  class="sh-widget-socialv2-item social-media-twitter">
            <i class="fa fa-twitter"></i>
        </a><a href="https://www.facebook.com/CityonaHillPress"  target = "_blank"  class="sh-widget-socialv2-item social-media-facebook">
            <i class="fa fa-facebook"></i>
        </a><a href="https://www.instagram.com/chpnow/"  target = "_blank"  class="sh-widget-socialv2-item social-media-instagram">
            <i class="fa fa-instagram"></i>
        </a><a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank"  class="sh-widget-socialv2-item social-media-wordpress">
            <i class="ti-youtube"></i>
        </a><div class="sh-clear"></div></div>
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="text-5" class="widget-item widget_text"><div class="sh-widget-title-styling"><h4 class="widget-title">Mission</h4></div>			<div class="textwidget"><p>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</p>
<p>We also serve to watchdog the politics of the UC administration. While we endeavor to present multiple sides of a story, we realize our own outlooks influence the presentation of the news. The City on a Hill Press (CHP) collective is dedicated to covering underreported events, ideas and voices. Our desks are devoted to certain topics: campus and city news, sports, arts and entertainment, opinion and editorial. CHP is a campus paper, but it also provides space for Santa Cruz residents to present their views and interact with the campus community. Ideally, CHP’s pages will serve as an arena for debate, challenge, and ultimately, change.</p>
<p>CHP is published weekly in the fall, winter and spring quarters by the City on a Hill Press publishing group, except during Thanksgiving and academic breaks.</p>
<p>The opinions expressed in this paper do not necessarily reflect the opinions of the staff at large, or the University of California.</p>
</div>
		</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
												<div class="sh-copyrights-info">
							<span class="developer-copyrights ">
		WordPress Theme built by <a href="https://shufflehound.com" target="blank"><strong>Shufflehound</strong>.</a>
		</span>							<span></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.cityonahillpress.com/sign-in/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.cityonahillpress.com/2021/03/05/ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ucsc-chinese-student-association-hosts-35th-annual-lunar-new-year-banquet" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.cityonahillpress.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=e22c1e81e748279bf00420d7f650fbc2' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; // fix flashing// weird spacing on not home page }); </script>
	</body>
</html>
