<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<!--||  JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service">
<meta name="twitter:description" content="Salinas was a place of opportunity for Anthony Rocha. His mother moved their family to Salinas when he was just 5 years old, looking for new opportunities after the death of Rocha’s father.Sixt">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.4  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service - City on a Hill Press</title>
	<link rel="canonical" href="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service - City on a Hill Press" />
	<meta property="og:description" content="Salinas was a place of opportunity for Anthony Rocha. His mother moved their family to Salinas when he was just 5 years old, looking for new opportunities after the death of Rocha’s father. Sixteen years later, Rocha is simultaneously a Salinas city council member and..." />
	<meta property="og:url" content="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/" />
	<meta property="og:site_name" content="City on a Hill Press" />
	<meta property="article:published_time" content="2021-07-07T20:33:26+00:00" />
	<meta property="article:modified_time" content="2021-07-07T20:33:28+00:00" />
	<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cityonahill" />
	<meta name="twitter:site" content="@cityonahill" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Soorya Sankaran" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cityonahillpress.com/#website","url":"https://www.cityonahillpress.com/","name":"City on a Hill Press","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cityonahillpress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/#primaryimage","inLanguage":"en-US","url":"https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS.jpg","contentUrl":"https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS.jpg","width":1500,"height":1000},{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/#webpage","url":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/","name":"UCSC Undergrad and Salinas Council Member Anthony Rocha\u2019s Trailblazing Path to Public Service - City on a Hill Press","isPartOf":{"@id":"https://www.cityonahillpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/#primaryimage"},"datePublished":"2021-07-07T20:33:26+00:00","dateModified":"2021-07-07T20:33:28+00:00","author":{"@id":"https://www.cityonahillpress.com/#/schema/person/02e8c386f7f9083348f4241b6b7e0f40"},"breadcrumb":{"@id":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cityonahillpress.com/"},{"@type":"ListItem","position":2,"name":"All","item":"https://www.cityonahillpress.com/all/"},{"@type":"ListItem","position":3,"name":"UCSC Undergrad and Salinas Council Member Anthony Rocha\u2019s Trailblazing Path to Public Service"}]},{"@type":"Person","@id":"https://www.cityonahillpress.com/#/schema/person/02e8c386f7f9083348f4241b6b7e0f40","name":"Soorya Sankaran","image":{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=96&d=mm&r=g","caption":"Soorya Sankaran"},"url":"https://www.cityonahillpress.com/author/ssankaran/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service Comments Feed" href="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157774909-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-157774909-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-157774909-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=58e82284f53da1155941cf8a5bb7c46a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.cityonahillpress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=58e82284f53da1155941cf8a5bb7c46a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cityonahillpress.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins.css?ver=58e82284f53da1155941cf8a5bb7c46a' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/style.css?ver=58e82284f53da1155941cf8a5bb7c46a' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/responsive.css?ver=58e82284f53da1155941cf8a5bb7c46a' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
@media (min-width: 1250px) {.container { max-width: 1200px!important;min-width: 1200px!important; width: 1200px!important;}/* Elementor Page Builder */.elementor-section-boxed.elementor-top-section > .elementor-container { width: 1200px;min-width: auto;max-width: 100%; }.elementor-section-boxed.elementor-top-section > .elementor-container .elementor-section > .elementor-container {width: 100%;}} 



.g { width: 100% !important; max-width:100% !important; display: flex !important; align-items: center; justify-content:center; margin-top: 30px !important;margin-bottom: 30px !important;}.g-dyn{max-width: 728px;}
</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.cityonahillpress.com/wp-content/uploads/gillion-dynamic-styles.css?ver=218115040' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=58e82284f53da1155941cf8a5bb7c46a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,regular,italic,600,600italic,700,700italic,800,800italic%7CMontserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cityonahillpress.com","hash_tracking":"false","ua":"UA-157774909-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins.js?ver=58e82284f53da1155941cf8a5bb7c46a' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.cityonahillpress.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"messenger\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/scripts.js?ver=58e82284f53da1155941cf8a5bb7c46a' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=58e82284f53da1155941cf8a5bb7c46a' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.cityonahillpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cityonahillpress.com/wp-json/wp/v2/posts/53505" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cityonahillpress.com/?p=53505' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F07%2F07%2Fucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F07%2F07%2Fucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.20 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:800px; height:100%; max-height:100px; margin: 0 auto; }
	.g-4 { width:100%; max-width:1500px; height:100%; max-height:150px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service&#038;amp"><link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-53505 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-bottom sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.6.0 vc_responsive">


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h5 class="widget-title">Subscribe Now</h5></div>
	
	
</div><div id="posts_slider-3" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h5 class="widget-title">Trending News</h5></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.cityonahillpress.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-49948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li id="menu-item-49944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li id="menu-item-49951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">10</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Jul</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-4">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-meta1-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/CityonaHillPress/"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://twitter.com/cityonahill"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/chpnow"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>
							</ul>
						</div>
					</nav>
				</div>
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-meta2-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-energy sh-nav-menu-icon-closed" data-attr-closed="icon-energy" data-attr-opened="ti-close"></i>
                </a>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.cityonahillpress.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 
							</ul>
						</div>
					</nav>
				</div>
			</div>
		</div>
	</div>
	<div class="sh-header sh-header-4 sh-sticky-header">
		<div class="container sh-header-standard">

						<nav id="header-navigation" class="header-standard-position">
									<div class="sh-nav-container"><ul id="menu-city-on-a-hill-press" class="sh-nav"><li id="menu-item-50545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li><li id="menu-item-50705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a><ul class="sub-menu"><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li><li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li><li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >Arts &amp; Culture</a></li><li id="menu-item-50704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li></ul></li><li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li><li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a><ul class="sub-menu"><li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li><li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li><li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li><li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li></ul></li><li id="menu-item-49211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li></ul></div>							</nav>

		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.cityonahillpress.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper">
		<div id="content" class="content-layout-standard-mini ">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard">
				
							<article id="post-53505" class="post-item post-item-single post-53505 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-featured category-campus-and-city">

								<meta content="https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS-1024x683.jpg" itemprop="image"/>

																	<div class="post-type-content">
										
			<div class="post-thumbnail">
						<img src="https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS-1200x675.jpg" alt="UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service">
			
        <a href="https://www.cityonahillpress.com/wp-content/uploads/2021/06/Image-from-iOS.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_53505"></a>

    		</div>

			
									</div>
								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.cityonahillpress.com/category/campus-and-city/campus/">Campus</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												UCSC Undergrad and Salinas Council Member Anthony Rocha’s Trailblazing Path to Public Service&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="53505"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.cityonahillpress.com/author/ssankaran/">
                        <img alt='' src='https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.cityonahillpress.com/author/ssankaran/" class="post-author">Soorya Sankaran</a></span>,
                                    <a href="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/" class="post-date">
                                                                            July 7, 2021                                            </a>
                            </span>
        
                
                
                
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                4 min <span>read</span>            </span>
        
                            <span class="post-views">
                <i class="icon icon-eye"></i>
                219            </span>
        
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="53505"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

									

									<div class="post-content post-single-content">
										
										<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Salinas was a place of opportunity for Anthony Rocha. His mother moved their family to Salinas when he was just 5 years old, looking for new opportunities after the death of Rocha’s father.</p>



<p>Sixteen years later, Rocha is simultaneously a Salinas city council member and third-year at UC Santa Cruz, working to fight for equity and provide opportunities for his own community.</p>



<p>“Being with my mom on a regular basis growing up, I was able to see the discrimination that women and people of color face. I didn&#8217;t understand why my mother was being treated differently, why people who look like me are being treated differently,” Rocha said. “I just started getting a sense of, ‘This isn&#8217;t right,’ and I vocalized those concerns a lot more.”</p>



<p>In high school, Rocha began attending school board meetings, organizing fellow students to push back on certain issues.&nbsp;</p>



<p>After approaching a school board member to talk about an issue, Rocha walked away feeling that she was uninterested in talking to him, mainly because of his age.</p>



<p>“From there, I said, ‘I&#8217;m running for school board.’ I didn&#8217;t know how I was going to do it or what I was going to do,” Rocha said. “I had no confidence that I was going to win the race. I was running against someone that had been there for almost ten years, outspent me by a lot of money, and had a lot of major support.”</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>Only 19 years old and a student at Hartnell Community College, winning the election was a long shot. Rocha knocked on doors, raised money, and gained supporters. Much to his own surprise, he won the school board race.&nbsp;</p>



<p>“Everybody was shocked, and there were a few people that didn&#8217;t like him winning,” said Chris Barrera, the president of the Local League of United Latin American Citizens (LULAC). “But, at the end of the day, I think it&#8217;s because of his age. He represents the youth, and that&#8217;s really not status quo.”</p>



<p>Working with other board members, Rocha helped pass initiatives such as making ethnic studies a graduation requirement, banning the use of toxic pesticides on school grounds, and opening mental health wellness centers with plans to open more in every school in the district.</p>



<p>Though Rocha found ways to work with others on the school board, he faced challenges when the board had to work with the City Council. He felt that council members were not taking into consideration the needs of the school districts.&nbsp;</p>



<p>“I had a council member who would regularly make <a href="https://www.thecalifornian.com/story/news/2019/09/13/city-councilman-brands-20-year-old-school-board-member-cockroacha/2312879001/">racially insensitive comments</a>. […]&nbsp; I worked really hard to try and recruit a candidate to represent our area, but I couldn&#8217;t get someone to run,” Rocha said. “So from there, I talked to people and all the fingers kind of pointed at me.”</p>



<p>Before his term on the school board ended, Rocha ran for and won a City Council seat in 2020, while also beginning his first year at UCSC as a legal studies major.&nbsp;</p>



<p>Rocha and other council members look to make progress on issues that have been facing the city. One of Rocha’s biggest issues is housing, advocating for increasing inclusionary housing and local marketing to mitigate displacement.</p>



<p>Council Member Carla Viviana González is another newcomer to the council. She received a master’s degree in education from UCSC in 2018.&nbsp;</p>



<p>“I have had the great honor of serving alongside Anthony on our Salinas City Council for only six months, yet in that time he has proven himself to be a sincere ally, a tireless advocate and an honest public servant,” González said. “I am eager to see what we can build together for our residents and excited to champion noble causes alongside him.”&nbsp;</p>



<p>Balancing City Council and a full-time course load takes a lot of time management skills: Rocha attends meetings during the day, then completes schoolwork from 9 p.m. to 1 a.m.</p>



<p>Rocha finds that his schoolwork influences his perspectives on policy. He believes every elected official should be required to take an ethnic studies and sociology class, which he says fundamentally influences perspectives on the equitable distributions of public funds.</p>



<p>“We&#8217;re having discussions on gentrification and other community initiatives. I&#8217;m able to take the academic knowledge that I&#8217;m learning in school and apply it directly to the policies that I&#8217;m implementing,” Rocha said. “Oftentimes, when [professors] know that I&#8217;m on City Council, they&#8217;ll call on me in class to share some of my real world experiences and public policy.”</p>



<p><em>CHP is publishing this story during the week of July 4 as part of a backlog on unpublished content from spring 2021. The article was originally written on May 30.</em></p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.cityonahillpress.com/author/ssankaran/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0368e67484a49ab32da69c22348f3e47?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.cityonahillpress.com/author/ssankaran/"><h4>Soorya Sankaran</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

									
									
							</article>
						
				</div>
			</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-3" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h4 class="widget-title">City on a Hill Press</h4></div><div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50545"><a href="https://www.cityonahillpress.com/primer-2020/" >PRIMER 2020</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >Arts &amp; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50704"><a href="https://www.cityonahillpress.com/category/elections-2020/" >2020 Elections</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="search-2" class="widget-item widget_search"><div class="sh-widget-title-styling"><h4 class="widget-title">Search</h4></div>
            <form method="get" class="search-form" action="https://www.cityonahillpress.com/">
                <div>
                    <label>
                        <input type="search" class="sh-sidebar-search search-field" placeholder="Search here..." value="" name="s" title="Search text" required />
                    </label>
                    <button type="submit" class="search-submit">
                        <i class="icon-magnifier"></i>
                    </button>
                </div>
            </form></div>
<div id="social_v2-2" class="widget_social_v2 widget-item widget_social_v2">
    <div class="sh-widget-title-styling"><h4 class="widget-title">Follow Us</h4></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/cityonahill"  target = "_blank"  class="sh-widget-socialv2-item social-media-twitter">
            <i class="fa fa-twitter"></i>
        </a><a href="https://www.facebook.com/CityonaHillPress"  target = "_blank"  class="sh-widget-socialv2-item social-media-facebook">
            <i class="fa fa-facebook"></i>
        </a><a href="https://www.instagram.com/chpnow/"  target = "_blank"  class="sh-widget-socialv2-item social-media-instagram">
            <i class="fa fa-instagram"></i>
        </a><a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank"  class="sh-widget-socialv2-item social-media-wordpress">
            <i class="ti-youtube"></i>
        </a><div class="sh-clear"></div></div>
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="text-5" class="widget-item widget_text"><div class="sh-widget-title-styling"><h4 class="widget-title">Mission</h4></div>			<div class="textwidget"><p>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</p>
<p>We also serve to watchdog the politics of the UC administration. While we endeavor to present multiple sides of a story, we realize our own outlooks influence the presentation of the news. The City on a Hill Press (CHP) collective is dedicated to covering underreported events, ideas and voices. Our desks are devoted to certain topics: campus and city news, sports, arts and entertainment, opinion and editorial. CHP is a campus paper, but it also provides space for Santa Cruz residents to present their views and interact with the campus community. Ideally, CHP’s pages will serve as an arena for debate, challenge, and ultimately, change.</p>
<p>CHP is published weekly in the fall, winter and spring quarters by the City on a Hill Press publishing group, except during Thanksgiving and academic breaks.</p>
<p>The opinions expressed in this paper do not necessarily reflect the opinions of the staff at large, or the University of California.</p>
</div>
		</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
												<div class="sh-copyrights-info">
							<span class="developer-copyrights ">
		WordPress Theme built by <a href="https://shufflehound.com" target="blank"><strong>Shufflehound</strong>.</a>
		</span>							<span></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.cityonahillpress.com/sign-in/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.cityonahillpress.com/2021/07/07/ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ucsc-undergrad-and-salinas-council-member-anthony-rochas-trailblazing-path-to-public-service" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.cityonahillpress.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=58e82284f53da1155941cf8a5bb7c46a' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; // fix flashing// weird spacing on not home page }); </script>
	</body>
</html>
