<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="UCSC’s Resident Olympian: Izzy Connor">
<meta name="twitter:description" content="Isabelle Connor hates midterms like any other first year. Calculus and Physics stress her out, but the pressure falls flat when compared to the bright lights and big stage of the Tokyo Olympics.&amp;nbsp">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>UCSC’s Resident Olympian: Izzy Connor - City on a Hill Press</title>
	<link rel="canonical" href="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="UCSC’s Resident Olympian: Izzy Connor - City on a Hill Press" />
	<meta property="og:description" content="Isabelle Connor hates midterms like any other first year. Calculus and Physics stress her out, but the pressure falls flat when compared to the bright lights and big stage of the Tokyo Olympics.&nbsp; Connor competed in the Olympic games alongside her six teammates on the..." />
	<meta property="og:url" content="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/" />
	<meta property="og:site_name" content="City on a Hill Press" />
	<meta property="article:published_time" content="2021-11-10T02:40:50+00:00" />
	<meta property="article:modified_time" content="2021-11-10T07:42:05+00:00" />
	<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260-823x1024.jpg" />
	<meta property="og:image:width" content="823" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cityonahill" />
	<meta name="twitter:site" content="@cityonahill" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nico Santiago" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cityonahillpress.com/#website","url":"https://www.cityonahillpress.com/","name":"City on a Hill Press","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cityonahillpress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/#primaryimage","inLanguage":"en-US","url":"https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260.jpg","contentUrl":"https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260.jpg","width":1242,"height":1545,"caption":"Izzy Connor posing for an Instagram post near the Quarry on UCSC\u2019s campus. Photo courtesy of Izzy Connor."},{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/#webpage","url":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/","name":"UCSC\u2019s Resident Olympian: Izzy Connor - City on a Hill Press","isPartOf":{"@id":"https://www.cityonahillpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/#primaryimage"},"datePublished":"2021-11-10T02:40:50+00:00","dateModified":"2021-11-10T07:42:05+00:00","author":{"@id":"https://www.cityonahillpress.com/#/schema/person/87cf1e470238fba0b8acbc5e09ed8ddd"},"breadcrumb":{"@id":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cityonahillpress.com/"},{"@type":"ListItem","position":2,"name":"All","item":"https://www.cityonahillpress.com/all/"},{"@type":"ListItem","position":3,"name":"UCSC\u2019s Resident Olympian: Izzy Connor"}]},{"@type":"Person","@id":"https://www.cityonahillpress.com/#/schema/person/87cf1e470238fba0b8acbc5e09ed8ddd","name":"Nico Santiago","image":{"@type":"ImageObject","@id":"https://www.cityonahillpress.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=96&d=mm&r=g","caption":"Nico Santiago"},"url":"https://www.cityonahillpress.com/author/nsantiago/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; UCSC’s Resident Olympian: Izzy Connor Comments Feed" href="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157774909-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f7a1f3a3b005d4493dd98af25fafd4d7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.cityonahillpress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=f7a1f3a3b005d4493dd98af25fafd4d7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cityonahillpress.com/wp-content/plugins/unyson/framework/static/libs/font-awesome/css/font-awesome.min.css?ver=2.7.24' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins.css?ver=f7a1f3a3b005d4493dd98af25fafd4d7' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/style.css?ver=f7a1f3a3b005d4493dd98af25fafd4d7' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/responsive.css?ver=f7a1f3a3b005d4493dd98af25fafd4d7' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
@media (min-width: 1250px) {.container { max-width: 1200px!important;min-width: 1200px!important; width: 1200px!important;}/* Elementor Page Builder */.elementor-section-boxed.elementor-top-section > .elementor-container { width: 1200px;min-width: auto;max-width: 100%; }.elementor-section-boxed.elementor-top-section > .elementor-container .elementor-section > .elementor-container {width: 100%;}} 



.g { width: 100% !important; max-width:100% !important; display: flex !important; align-items: center; justify-content:center; margin-top: 30px !important;margin-bottom: 30px !important;}.g-dyn{max-width: 728px;}
</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.cityonahillpress.com/wp-content/uploads/gillion-dynamic-styles.css?ver=492612247' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=f7a1f3a3b005d4493dd98af25fafd4d7' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,regular,500,600,700,800,300italic,italic,500italic,600italic,700italic,800italic%7CMontserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cityonahillpress.com","hash_tracking":"false","ua":"UA-157774909-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins.js?ver=f7a1f3a3b005d4493dd98af25fafd4d7' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.cityonahillpress.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"messenger\":true}","text_show_all":"Show All"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/scripts.js?ver=f7a1f3a3b005d4493dd98af25fafd4d7' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=f7a1f3a3b005d4493dd98af25fafd4d7' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.cityonahillpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cityonahillpress.com/wp-json/wp/v2/posts/54083" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cityonahillpress.com/?p=54083' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F11%2F09%2Fucscs-resident-olympian-izzy-connor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2021%2F11%2F09%2Fucscs-resident-olympian-izzy-connor%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:800px; height:100%; max-height:100px; margin: 0 auto; }
	.g-4 { width:100%; max-width:1500px; height:100%; max-height:150px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ucscs-resident-olympian-izzy-connor&#038;amp"><link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-54083 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-bottom sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.7.0 vc_responsive" >


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h5 class="widget-title">Subscribe Now</h5></div>
	
	
</div><div id="posts_slider-3" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h5 class="widget-title">Trending News</h5></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
									<header class="primary-mobile">
					<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.cityonahillpress.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
				</header>
				<header class="primary-desktop">
						<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-49948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li id="menu-item-49944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li id="menu-item-49951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">19</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Nov</span>
								<span class="sh-header-top-date-year">2021</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-4">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-meta1-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/CityonaHillPress/"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://twitter.com/cityonahill"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/chpnow"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>
							</ul>
						</div>
					</nav>
				</div>
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-meta2-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-energy sh-nav-menu-icon-closed" data-attr-closed="icon-energy" data-attr-opened="ti-close"></i>
                </a>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.cityonahillpress.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 
							</ul>
						</div>
					</nav>
				</div>
			</div>
		</div>
	</div>
	<div class="sh-header sh-header-4 sh-sticky-header">
		<div class="container sh-header-standard">

						<nav id="header-navigation" class="header-standard-position">
									<div class="sh-nav-container"><ul id="menu-city-on-a-hill-press" class="sh-nav"><li id="menu-item-53869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="https://www.cityonahillpress.com/primer-2021/" >Primer 2021</a></li><li id="menu-item-50705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a><ul class="sub-menu"><li id="menu-item-53628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53628"><a href="https://www.cityonahillpress.com/aatat-30/" >AATAT 30</a></li><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li><li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li><li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >ARTS &amp; CULTURE</a></li></ul></li><li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li><li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a><ul class="sub-menu"><li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li><li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li><li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li><li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li></ul></li><li id="menu-item-49211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li></ul></div>							</nav>

		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.cityonahillpress.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
				</header>
			
			

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper">
		<div id="content" class="content-layout-standard-mini ">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard">
				
							<article id="post-54083" class="post-item post-item-single post-54083 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-featured category-campus-and-city category-sports">

								<meta content="https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260-823x1024.jpg" itemprop="image"/>

																	<div class="post-type-content">
										
			<div class="post-thumbnail">
						<img src="https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260-1200x675.jpg" alt="UCSC’s Resident Olympian: Izzy Connor">
			
        <a href="https://www.cityonahillpress.com/wp-content/uploads/2021/11/IMG_1260.jpg" class="post-lightbox" data-rel="lightcase:post_gallery_54083"></a>

    		</div>

					<div class="post-thumnail-caption sh-heading-font">
								Izzy Connor posing for an Instagram post near the Quarry on UCSC’s campus. Photo courtesy of Izzy Connor.			</div>
			
									</div>
								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.cityonahillpress.com/category/campus-and-city/campus/">Campus</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												UCSC’s Resident Olympian: Izzy Connor&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="54083"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.cityonahillpress.com/author/nsantiago/">
                        <img alt='' src='https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.cityonahillpress.com/author/nsantiago/" class="post-author">Nico Santiago</a></span>,
                                    <a href="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/" class="post-date">
                                                                            November 9, 2021                                            </a>
                            </span>
        
                
                
                
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                5 min <span>read</span>            </span>
        
                            <span class="post-views">
                <i class="icon icon-eye"></i>
                593            </span>
        
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="54083"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

									

									<div class="post-content post-single-content">
										
										<div class="g g-3"><div class="g-dyn a-72 c-1"><a class="gofollow" data-track="NzIsMywxLDYw" href="https://studentsuccess.ucsc.edu/what-we-do/slugcast/index.html/"><img src="https://www.cityonahillpress.com/wp-content/uploads/2021/10/Daily-Slug-Slugcast-Banner-CHP-Ad-04-1-e1634586490563.png" /></a>
</div></div>
<p>Isabelle Connor hates midterms like any other first year. Calculus and Physics stress her out, but the pressure falls flat when compared to the bright lights and big stage of the Tokyo Olympics.&nbsp;</p>



<p>Connor competed in the Olympic games alongside her six teammates on the rhythmic gymnastics team. There, Connor became UC Santa Cruz’s first olympian in the school’s 56 year history. While UCSC does not have a competitive or club gymnastics team, Connor was drawn to the university, where she now majors in astrophysics.&nbsp;</p>



<p>“I originally wanted to get out of California and didn&#8217;t apply to any California schools. But after being in Chicago for four years training, I realized that I miss California, my family here, and my close friends,” Connor said.&nbsp; “The only UC that I was actually interested in was UCSC just because the campus is really unique.”&nbsp;</p>



<p>While spending time apart was a new challenge for the only-child family, Izzy and her parents, Ellen and Tom,&nbsp; still reminisce about the days of Izzy’s formative athletics.&nbsp;</p>



<p>When talking via Zoom with <em>City on a Hill Press</em>, Ellen lit up upon being asked about Izzy’s childhood. After light prompting from Tom, she descends into a motherly anecdote.</p>



<p>“She was very active. She was running around all the time, and I had to have my hand on her constantly when she started walking and running because she would just dart out,” Ellen said. “One time on the beach she took off running and wouldn’t come back, she just ran and ran and ran. At first we thought, ‘Oh that’s kind of cute.’ But then we called her and she wouldn’t come back, she just kept going and going and going.”</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>Just two and a half at the time, the energy translated off the beach and into youth gyms and ballet studios alike. Ellen remembers having to chase baby Izzy running laps around mommy and me classes while every other kid sat still. Izzy confidently joked that all those other kids turned out average.&nbsp;</p>



<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:50%">
<p>But not every sport caught Izzy’s boundless energy, as soccer, tennis, and horseback riding all failed to hold her attention. So, to gymnastics she went, bouncing back and forth between artistic and rhythmic disciplines before finally falling in love with and settling on the latter.&nbsp;</p>



<p>Once serious competitions began for 10 year old Izzy, she shined; quickly winning the interest of coaches with her unbridled energy, voracious work ethic, and natural athleticism.&nbsp;&nbsp;</p>
</div>



<div class="wp-block-column"></div>



<div class="wp-block-column" style="flex-basis:50%">
<p class="has-white-color has-vivid-red-background-color has-text-color has-background"><strong>Rhythmic gymnastics</strong> focuses more on dance, agility, flexibility, and coordination. </p>



<p class="has-white-color has-text-color has-background" style="background-color:#4073c6"><strong>Artistic Gymnastics</strong> is more based on precise movements fueled by upper body strength.</p>
</div>
</div>



<p>“A lot of the other kids just didn’t try as hard as she did,” Ellen recalled. “In the gym she was very dedicated, focused, and hardworking and she loved doing it. The coaches noticed.”</p>



<p>And they kept noticing.&nbsp;</p>



<p>But, it wasn’t easy. Izzy started training at age nine, which is later than most Rhythmic Gymnasts who begin seriously training as early as five. She didn’t even make the national team until age 17, while most successful gymnasts have made the team by their freshman year of high school.&nbsp;</p>



<p>“It wasn’t like this meteoric rise all the way up to the Olympics, we didn’t know until [this past] June if she was going,” said Tom. “All that doubt and all that, ‘Will it happen? Is fate gonna work our way?’ But what she did was she just kept her eyes on the prize and kept doing her personal best and being a good teammate and hoping that it would all work out. As were we.”&nbsp;</p>



<p>But off to the Olympics she went after three long years of training in Chicago, while Tom and Ellen went to NBC’s event for parents in Florida.&nbsp;</p>



<p>Team U.S.A.’s Rhythmic Gymnastics team finished eleventh and missed the finals, but the culmination of a lifetime of work for Izzy still represented a step forward for Team U.S.A., who performed better than they have in the last 40 years.&nbsp;&nbsp;</p>



<p>“I was very happy. I wouldn&#8217;t say that we did perfectly, but we still did the best that the U.S. has done at the Olympics in the Rhythmic Gymnastics group,” Connor said. “Under the pressure that is the Olympics, especially your first Olympics, I was very happy with the way that my team finished.”&nbsp;</p>



<p>As the bright lights dimmed, and the planes shuttled the athletes home, Izzy Connor had to prepare to become a freshman. Sure, she might have gotten campus tours and athletic director attention, but the 21 year old Manhattan Beach native stepped onto campus without a crystal clear direction for the first time in a long time.&nbsp;</p>



<p>“I definitely have a fire in my soul that has not gone away. It&#8217;s difficult because I don&#8217;t quite know where to put the fire yet,” said Izzy, laughing at her own unique predicament. “I find myself really wanting to keep myself as busy as possible and doing as much as I can to feed that little fire in my soul. But it&#8217;s also nice because I&#8217;m actually enjoying life. I was enjoying life before but I&#8217;m enjoying a slower pace of life and meeting a lot of really awesome people”&nbsp;</p>



<p>While she searches for a place to put that fire, she’s already making an impact on some of those around her. Third-year basketball player and friend Tyler Otterlei spoke after a practice about what it was like meeting Izzy.&nbsp;</p>



<p>“It’s just great getting to know an athlete that has competed on that high of a level,” said Otterlei. “As a team I think we can learn a lot from her, and her lifestyle and her passions and how she&#8217;s driven and motivated in everything she does. It’s just great having someone like that to talk to all the time. I’m really excited and happy I met her this year.”</p>



<p>She’s left excited friends, enthused professors, and enamored coaches in her wake, so what’s next for one of the greatest athletes in UCSC history? Will the illustrious Izzy Connor be at the Olympics in 2024?</p>



<p>“I don’t know yet, I don’t know yet,” Connor laughed. “We’ll see.” </p>



<p>The slugs can’t wait to find out.</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.cityonahillpress.com/author/nsantiago/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5664511ae53c7e3c44ecd470c17fe166?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.cityonahillpress.com/author/nsantiago/"><h4>Nico Santiago</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

									
									
							</article>
						
				</div>
			</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-3" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h4 class="widget-title">City on a Hill Press</h4></div><div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="https://www.cityonahillpress.com/primer-2021/" >Primer 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53628"><a href="https://www.cityonahillpress.com/aatat-30/" >AATAT 30</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >ARTS &amp; CULTURE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="search-2" class="widget-item widget_search"><div class="sh-widget-title-styling"><h4 class="widget-title">Search</h4></div>
            <form method="get" class="search-form" action="https://www.cityonahillpress.com/">
                <div>
                    <label>
                        <input type="search" class="sh-sidebar-search search-field" placeholder="Search here..." value="" name="s" title="Search text" required />
                    </label>
                    <button type="submit" class="search-submit">
                        <i class="icon-magnifier"></i>
                    </button>
                </div>
            </form></div>
<div id="social_v2-2" class="widget_social_v2 widget-item widget_social_v2">
    <div class="sh-widget-title-styling"><h4 class="widget-title">Follow Us</h4></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/cityonahill"  target = "_blank"  class="sh-widget-socialv2-item social-media-twitter">
            <i class="fa fa-twitter"></i>
        </a><a href="https://www.facebook.com/CityonaHillPress"  target = "_blank"  class="sh-widget-socialv2-item social-media-facebook">
            <i class="fa fa-facebook"></i>
        </a><a href="https://www.instagram.com/chpnow/"  target = "_blank"  class="sh-widget-socialv2-item social-media-instagram">
            <i class="fa fa-instagram"></i>
        </a><a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank"  class="sh-widget-socialv2-item social-media-wordpress">
                <i class="ti-youtube"></i>
            </a><div class="sh-clear"></div></div>
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="text-5" class="widget-item widget_text"><div class="sh-widget-title-styling"><h4 class="widget-title">Mission</h4></div>			<div class="textwidget"><p>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</p>
<p>We also serve to watchdog the politics of the UC administration. While we endeavor to present multiple sides of a story, we realize our own outlooks influence the presentation of the news. The City on a Hill Press (CHP) collective is dedicated to covering underreported events, ideas and voices. Our desks are devoted to certain topics: campus and city news, sports, arts and entertainment, opinion and editorial. CHP is a campus paper, but it also provides space for Santa Cruz residents to present their views and interact with the campus community. Ideally, CHP’s pages will serve as an arena for debate, challenge, and ultimately, change.</p>
<p>CHP is published weekly in the fall, winter and spring quarters by the City on a Hill Press publishing group, except during Thanksgiving and academic breaks.</p>
<p>The opinions expressed in this paper do not necessarily reflect the opinions of the staff at large, or the University of California.</p>
</div>
		</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
												<div class="sh-copyrights-info">
							<span class="developer-copyrights ">
		WordPress Theme built by <a href="https://shufflehound.com" target="blank"><strong>Shufflehound</strong>.</a>
		</span>							<span></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		

	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>


    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    
		<form name="loginform" id="loginform" action="https://www.cityonahillpress.com/sign-in/" method="post">
			
			<p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" />
			</p>
			<p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
			</p>
			<a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a>
			<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
			<p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.cityonahillpress.com/2021/11/09/ucscs-resident-olympian-izzy-connor/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ucscs-resident-olympian-izzy-connor" />
			</p>
			
		</form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.cityonahillpress.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/wp-embed.min.js?ver=f7a1f3a3b005d4493dd98af25fafd4d7' id='wp-embed-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; // fix flashing// weird spacing on not home page }); </script>
	</body>
</html>
