<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary_large_image">
<!-- [(-_-)@ creator: Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ site: Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences">
<meta name="twitter:description" content="At a military club in Milpitas, California during the mid-’90s, former classmates reconnected and reminisced about their shared high school experience in Guam and the years state-side since, speaki">
<meta name="twitter:image" content="https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences - City on a Hill Press</title>
	<link rel="canonical" href="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences - City on a Hill Press" />
	<meta property="og:description" content="At a military club in Milpitas, California during the mid-’90s, former classmates reconnected and reminisced about their shared high school experience in Guam and the years state-side since, speaking in their native tongue: Chamorro. Their teachers, predominantly American, addressed the gathering in the only language..." />
	<meta property="og:url" content="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/" />
	<meta property="og:site_name" content="City on a Hill Press" />
	<meta property="article:published_time" content="2022-08-01T22:00:29+00:00" />
	<meta property="article:modified_time" content="2022-07-29T19:57:52+00:00" />
	<meta property="og:image" content="https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1525" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sam Clem-Whiting" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@cityonahill" />
	<meta name="twitter:site" content="@cityonahill" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Clem-Whiting" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.cityonahillpress.com/#website","url":"https://www.cityonahillpress.com/","name":"City on a Hill Press","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.cityonahillpress.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/#primaryimage","url":"https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg","contentUrl":"https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg","width":2048,"height":1525,"caption":"A photo from 2015 of Sandra Chung (left) and Manuel F. Borja, her Chamorro consultant / co-author / collaborator, outside a hotel on the island of Luta. Photo by Matt Wagers."},{"@type":"WebPage","@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/","url":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/","name":"Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences - City on a Hill Press","isPartOf":{"@id":"https://www.cityonahillpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/#primaryimage"},"image":{"@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/#primaryimage"},"thumbnailUrl":"https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg","datePublished":"2022-08-01T22:00:29+00:00","dateModified":"2022-07-29T19:57:52+00:00","author":{"@id":"https://www.cityonahillpress.com/#/schema/person/a1f04838ab45d1102bd4a2d613b3898e"},"breadcrumb":{"@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/"]}]},{"@type":"BreadcrumbList","@id":"https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.cityonahillpress.com/"},{"@type":"ListItem","position":2,"name":"All","item":"https://www.cityonahillpress.com/all/"},{"@type":"ListItem","position":3,"name":"Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences"}]},{"@type":"Person","@id":"https://www.cityonahillpress.com/#/schema/person/a1f04838ab45d1102bd4a2d613b3898e","name":"Sam Clem-Whiting","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.cityonahillpress.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=96&d=mm&r=g","caption":"Sam Clem-Whiting"},"url":"https://www.cityonahillpress.com/author/scw/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Feed" href="https://www.cityonahillpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Comments Feed" href="https://www.cityonahillpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="City on a Hill Press &raquo; Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences Comments Feed" href="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-157774909-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cityonahillpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=86a3b0a99e2e2cecd26200e16f0c0fb6"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://www.cityonahillpress.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.cityonahillpress.com/wp-includes/css/dist/block-library/style.min.css?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cityonahillpress.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.cityonahillpress.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.css?ver=1.3.24' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-plugins-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins.css?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-styles-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/style.css?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' type='text/css' media='all' />
<link rel='stylesheet' id='gillion-responsive-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/responsive.css?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' type='text/css' media='all' />
<style id='gillion-responsive-inline-css' type='text/css'>
@media (min-width: 1250px) {.container { max-width: 1200px!important;min-width: 1200px!important; width: 1200px!important;}/* Elementor Page Builder */.elementor-section-boxed.elementor-top-section > .elementor-container { width: 1200px;min-width: auto;max-width: 100%; }.elementor-section-boxed.elementor-top-section > .elementor-container .elementor-section > .elementor-container {width: 100%;}} 



.g { width: 100% !important; max-width:100% !important; display: flex !important; align-items: center; justify-content:center; margin-top: 30px !important;margin-bottom: 30px !important;}.g-dyn{max-width: 728px;}
</style>
<link rel='stylesheet' id='gillion-theme-settings-css'  href='https://www.cityonahillpress.com/wp-content/uploads/gillion-dynamic-styles.css?ver=818946310' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css'  href='https://www.cityonahillpress.com/wp-content/themes/gillion/css/plugins/plyr.css?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gillion-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,regular,500,600,700,800,300italic,italic,500italic,600italic,700italic,800italic%7CMontserrat:100,200,300,regular,500,600,700,800,900,100italic,200italic,300italic,italic,500italic,600italic,700italic,800italic,900italic&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.js?ver=7.7.0' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.cityonahillpress.com","hash_tracking":"false","ua":"UA-157774909-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins.js?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' id='gillion-plugins-js'></script>
<script type='text/javascript' id='gillion-scripts-js-extra'>
/* <![CDATA[ */
var gillion_loadmore_posts = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
var gillion = {"siteurl":"https:\/\/www.cityonahillpress.com\/","loggedin":"","page_loader":"0","notice":"","header_animation_dropdown_delay":"1000","header_animation_dropdown":"easeOutQuint","header_animation_dropdown_speed":"300","lightbox_opacity":"0.88","lightbox_transition":"elastic","page_numbers_prev":"Previous","page_numbers_next":"Next","rtl_support":"","footer_parallax":"","social_share":"{\"twitter\":true,\"facebook\":true,\"pinterest\":true,\"messenger\":true}","text_show_all":"Show All","single_post_slider_parallax":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/scripts.js?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' id='gillion-scripts-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/plyr.min.js?ver=86a3b0a99e2e2cecd26200e16f0c0fb6' id='plyr-js'></script>
<link rel="https://api.w.org/" href="https://www.cityonahillpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cityonahillpress.com/wp-json/wp/v2/posts/55551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cityonahillpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cityonahillpress.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.cityonahillpress.com/?p=55551' />
<link rel="alternate" type="application/json+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2022%2F08%2F01%2Fdistinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cityonahillpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cityonahillpress.com%2F2022%2F08%2F01%2Fdistinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.26 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	.g-2 { margin:0px width:100%; max-width:250px; height:100%; max-height:250px; }
	.g-3 { width:100%; max-width:800px; height:100%; max-height:100px; margin: 0 auto; }
	.g-4 { width:100%; max-width:1500px; height:100%; max-height:150px; margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 { width:100%; max-width:728px; height:100%; max-height:90px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences&#038;amp"><link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.cityonahillpress.com/wp-content/uploads/2017/09/cropped-CHP-300x44-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-55551 single-format-standard singular sh-body-header-sticky sh-bookmarks-style_title sh-title-style2 sh-section-tabs-style3 sh-carousel-style2 sh-carousel-position-bottom sh-post-categories-style2 sh-review-style2 sh-meta-order-bottom sh-instagram-widget-columns3 sh-categories-position-image sh-media-icon-style2 sh-wc-labels-off sh-instagram-widget-with-button wpb-js-composer js-comp-ver-6.9.0 vc_responsive elementor-default elementor-kit-54194" >


<div class="sh-header-side">
			
<div id="subscribe-2" class="widget_sh_mailChimp widget_sh_mailChimp_style1 widget-item widget_subscribe">
	<div class="sh-widget-title-styling"><h5 class="widget-title">Subscribe Now</h5></div>
	
	
</div><div id="posts_slider-3" class="widget_facebook widget-item widget_posts_slider">
			<div class="widget-slide-arrows-container not-slider">
			<div class="sh-widget-title-styling"><h5 class="widget-title">Trending News</h5></div>            		</div>
	
	
            <div class="widget-slide-arrows sh-carousel-buttons-styling"></div>
    
</div>	</div>
<div class="sh-header-side-overlay"></div>

	<div id="page-container" class="">
		
														<header class="primary-mobile">
						<div id="header-mobile" class="sh-header-mobile">
	<div class="sh-header-mobile-navigation">
		<div class="container">
			<div class="sh-table sh-header-mobile-table">
				<div class="sh-table-cell">

										<nav id="header-navigation-mobile" class="header-standard-position sh-header-mobile-navigation-left">
						<div class="sh-nav-container">
							<ul class="sh-nav">
								<li>
									<div class="sh-hamburger-menu sh-nav-dropdown">
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                	<span></span>
					                </div>
								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-logo-container">

										        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    
				</div>
				<div class="sh-table-cell">

										<nav class="header-standard-position sh-header-mobile-navigation-right">
						<div class="sh-nav-container">
							<ul class="sh-nav">

																 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> </li> 
							</ul>
						</div>
					</nav>

				</div>
			</div>
		</div>
	</div>
	<nav class="sh-header-mobile-dropdown">
		<div class="container sh-nav-container">
			<ul class="sh-nav-mobile"></ul>
		</div>

		<div class="container sh-nav-container">
							<div class="header-mobile-social-media">
					<div class="sh-clear"></div>				</div>
					</div>

					<div class="header-mobile-search">
				<div class="container sh-nav-container">
					<form role="search" method="get" class="header-mobile-form" action="https://www.cityonahillpress.com/">
						<input class="header-mobile-form-input" type="text" placeholder="Search here.." value="" name="s" required />
						<button type="submit" class="header-mobile-form-submit">
							<i class="icon-magnifier"></i>
						</button>
					</form>
				</div>
			</div>
			</nav>
</div>
					</header>
					<header class="primary-desktop">
							<div class="sh-header-top">
		<div class="container">
			<div class="sh-table">

								<div class="sh-table-cell">
											<div class="sh-nav-container"><ul id="menu-topbar-navigation" class="sh-nav"><li id="menu-item-49948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li id="menu-item-49944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li id="menu-item-49951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>									</div>

								<div class="sh-table-cell">
					<div class="sh-header-top-meta">
						<div class="header-social-media">
							<div class="sh-clear"></div>						</div>
						<div class="sh-header-top-date">
							<span class="sh-header-top-date-day">07</span>
							<span class="sh-header-top-date-meta">
								<span class="sh-header-top-date-month">Aug</span>
								<span class="sh-header-top-date-year">2022</span>
							</span>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>

<div class="sh-header-height sh-header-4">
	<div class="sh-header-middle">
		<div class="container sh-header-additional">
			<div class="sh-table">
				<div class="sh-table-cell sh-header-meta1-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-search sh-nav-special">
                <a href="#"><i class="icon icon-magnifier"></i></a>
            </li>								
            <li class="menu-item menu-item-has-children sh-nav-share sh-nav-special">
            	<a href="#">
            		<div>
            			<i class="icon icon-share"></i>
            		</div>
            	</a>
            	<ul class="sub-menu sh-nav-share-ul">
            		<li class="sh-share-item sh-share-item-facebook menu-item">
                <a href="https://www.facebook.com/CityonaHillPress/"  target = "_blank" >
                    <i class="fa fa-facebook"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-twitter menu-item">
                <a href="https://twitter.com/cityonahill"  target = "_blank" >
                    <i class="fa fa-twitter"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-instagram menu-item">
                <a href="https://www.instagram.com/chpnow"  target = "_blank" >
                    <i class="fa fa-instagram"></i>
                </a>
            </li><li class="sh-share-item sh-share-item-youtube menu-item">
                <a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank" >
                    <i class="fa fa-youtube"></i>
                </a>
            </li>
            	</ul>
            </li>
							</ul>
						</div>
					</nav>
				</div>
				<div class="sh-table-cell sh-header-logo-container">

										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav sh-nav-left">
								<li>
																		        <div class="header-logo">
            <a href="https://www.cityonahillpress.com/" class="header-logo-container sh-table-small">
                <div class="sh-table-cell">

                    <img class="sh-standard-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-sticky-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />
                    <img class="sh-light-logo" src="//www.cityonahillpress.com/wp-content/uploads/2020/04/CHP-Now-Logo-White-Background-1.png" alt="City on a Hill Press" />

                </div>
            </a>
        </div>

    								</li>
							</ul>
						</div>
					</nav>

				</div>
				<div class="sh-table-cell sh-header-meta2-container">
										<nav class="header-standard-position">
						<div class="sh-nav-container">
							<ul class="sh-nav">

								
            <li class="menu-item sh-nav-menu sh-nav-special">
                <a href="#">
                    <i class="icon-energy sh-nav-menu-icon-closed" data-attr-closed="icon-energy" data-attr-opened="ti-close"></i>
                </a>
            </li>																								 <li class="menu-item menu-item-has-children sh-nav-readmore sh-nav-special"> <a href="https://www.cityonahillpress.com/?read-it-later"> <div> <i class="ti-bookmark"></i> <span class="sh-read-later-total">0</span> </div> </a> <ul class="sub-menu sh-read-later-list sh-read-later-list-init"> <li class="sh-read-later-item menu-item text-center"> <a href="https://www.cityonahillpress.com/?read-it-later"> Login to add posts to your read later list </a> </li> </ul> </li> 
							</ul>
						</div>
					</nav>
				</div>
			</div>
		</div>
	</div>
	<div class="sh-header sh-header-4 sh-sticky-header">
		<div class="container sh-header-standard">

						<nav id="header-navigation" class="header-standard-position">
									<div class="sh-nav-container"><ul id="menu-city-on-a-hill-press" class="sh-nav"><li id="menu-item-53869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="https://www.cityonahillpress.com/primer-2021/" >Primer 2021</a></li><li id="menu-item-50705" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a><ul class="sub-menu"><li id="menu-item-53628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53628"><a href="https://www.cityonahillpress.com/aatat-30/" >AATAT 30</a></li><li id="menu-item-49219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li><li id="menu-item-29392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li><li id="menu-item-29393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li><li id="menu-item-49724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >ARTS &amp; CULTURE</a></li></ul></li><li id="menu-item-50148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li><li id="menu-item-29394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a><ul class="sub-menu"><li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li><li id="menu-item-34011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li><li id="menu-item-33920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li><li id="menu-item-47235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li></ul></li><li id="menu-item-49211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li></ul></div>							</nav>

		</div>
		<div class="sh-header-search-side">
	<div class="sh-header-search-side-container">

		<form method="get" class="sh-header-search-form" action="https://www.cityonahillpress.com/">
			<input type="text" value="" name="s" class="sh-header-search-side-input" placeholder="Enter a keyword to search..." />
			<div class="sh-header-search-side-close">
				<i class="ti-close"></i>
			</div>
			<div class="sh-header-search-side-icon">
				<i class="ti-search"></i>
			</div>
		</form>

	</div>
</div>
	</div>
</div>
					</header>
							
			

			
		
			<div id="wrapper" class="layout-default">
				
				<div class="content-container sh-page-layout-default">
									<div class="container entry-content">
				
				


	<div id="content-wrapper">
		<div id="content" class="content-layout-standard-mini ">
			<div class="blog-single blog-style-single blog-style-single-share  blog-blockquote-style2  blog-style-post-standard">
				
							<article id="post-55551" class="post-item post-item-single post-55551 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-other-stories">

								<meta content="https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295-1024x763.jpeg" itemprop="image"/>

																	<div class="post-type-content">
										
			<div class="post-thumbnail">
						<img src="https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295-1200x675.jpeg" alt="Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences">
			
        <a href="https://www.cityonahillpress.com/wp-content/uploads/2022/07/sandra-chung-photo-e1656904805295.jpeg" class="post-lightbox" data-rel="lightcase:post_gallery_55551"></a>

    		</div>

					<div class="post-thumnail-caption sh-heading-font">
								A photo from 2015 of Sandra Chung (left) and Manuel F. Borja, her Chamorro consultant / co-author / collaborator, outside a hotel on the island of Luta.  Photo by  Matt Wagers.			</div>
			
									</div>
								
								
								<div class="post-item-single-container">
																												<div class="post-content-share post-content-share-bar"></div>
									
																			<div class="post-single-meta">
											<div class="post-categories-container">
                <div class="post-categories"><a href="https://www.cityonahillpress.com/category/campus-and-city/campus/">Campus</a></div>
            </div>
																							<a class="post-title">
													<h1>
																												Distinguished Professor Emerita Sandy Chung Honored by Academy of Arts and Sciences&nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="55551"><i class="fa fa-bookmark-o"></i></span>													</h1>
												</a>
											
											<div class="post-meta">
												
    <div class="post-meta-content">
                    <span class="post-auhor-date post-auhor-date-full">
                                    <a href="https://www.cityonahillpress.com/author/scw/">
                        <img alt='' src='https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=28&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=56&#038;d=mm&#038;r=g 2x' class='avatar avatar-28 photo post-author-image' height='28' width='28' loading='lazy'/>                    </a>
                                <span>
                <a href="https://www.cityonahillpress.com/author/scw/" class="post-author">Sam Clem-Whiting</a></span>,
                                    <a href="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/" class="post-date">
                                                                            August 1, 2022                                            </a>
                            </span>
        
                
                
                
                            <span class="post-readtime">
                <i class="icon icon-clock"></i>
                6 min <span>read</span>            </span>
        
                            <span class="post-views">
                <i class="icon icon-eye"></i>
                369            </span>
        
                                            <span class="responsive-post-read-later">
                    &nbsp;<span class="post-read-later post-read-later-guest" href="#login-register" data-type="add" data-id="55551"><i class="fa fa-bookmark-o"></i></span>                </span>
                        </div>

											</div>
										</div>
									

									

									<div class="post-content post-single-content">
										
										<!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>At a military club in Milpitas, California during the mid-’90s, former classmates reconnected and reminisced about their shared high school experience in Guam and the years state-side since, speaking in their native tongue: Chamorro. Their teachers, predominantly American, addressed the gathering in the only language they could speak, English.&nbsp;</p>



<p>Sandy Chung, a Chinese-American researcher at UC Santa Cruz who worked closely with the high school reunion’s organizer to learn and study Chamorro, was invited to speak at the event. When it came time for her speech, she delivered it entirely in perfect Chamorro — much to the surprise of those present.&nbsp;</p>



<p>Her husband, renowned linguist and UCSC Professor Emeritus Jim McCloskey, was also in attendance.</p>



<p>“Jaws just dropped. For the first time, the community members were seeing their language spoken in an ordinary place, on an ordinary Saturday, by someone from a tight-knit community,” McCloskey said. “Someone who made it worth their while to understand, then use [Chamorro] publicly, as opposed to everyone else speaking. They were astonished.”</p>



<p>Chung is now a Distinguished Professor Emerita at UCSC who has spent her career documenting and studying understudied languages. Her primary focus is on the Austronesian language family spoken across the Pacific with an emphasis on Chamorro, a native language of the Mariana Islands.</p>



<p>“A long time ago, it came to my attention that the only way for understudied languages, like Chamorro, to have an impact on linguistic theory was for someone to study them in that much depth,” Chung said. “So that&#8217;s just what I&#8217;ve done my entire life. It’s been extremely interesting.”</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>Chung focuses her research on understudied languages for several reasons. According to Chung, only studying widely spoken languages ignores all potential insights and implications that other languages have on our knowledge of the human language capacity. On a human level, it offers Chung opportunities to help the communities she is studying through her work. She was admitted to the prestigious American Academy of Arts and Sciences in April of 2022, in recognition of her contributions to linguistic study and service to Chamorro speakers.</p>



<div class="wp-container-3 wp-block-columns">
<div class="wp-container-1 wp-block-column" style="flex-basis:33.33%">
<p>“Not that many linguists are members,” Chung said. “It just didn&#8217;t seem to be on the horizon, so it was just very surprising.”&nbsp;</p>



<p>Ruth Kramer, associate professor of linguistics at Georgetown University and UCSC PhD alumna, recalls Chung’s qualities that have enabled her success. Chung served as a co-chair of Kramer’s dissertation committee.</p>
</div>



<div class="wp-container-2 wp-block-column" style="flex-basis:66.66%">
<p class="has-black-color has-luminous-vivid-orange-background-color has-text-color has-background">The American Academy of Arts and Sciences dates back to 1780. It was founded by John Adams, John Hancock, and others. It has strived to “advance the common good” by “honoring excellence and leadership across disciplines.” Actress Glenn Close and novelist Salman Rushdie are two inductees honored alongside Chung this year.&nbsp;</p>
</div>
</div>



<p>“She has a renowned ability to see right to the heart of a problem, and to ask the crucial question that can unravel or solidify a syntactic analysis,” Kramer said in an email.</p>



<p>Studying less documented languages requires extensive fieldwork. This has involved several trips a year to the Mariana Islands for nearly 50 years to learn about Chamorro from locals. Her fieldwork entails conversations and experiments with native speakers. Though McCloskey has not partnered with Chung directly on fieldwork, he has been a longtime observer of it.&nbsp;</p>



<p>“[She’s] always listening for what the speakers report about their own language and their own sense of it; their own intuition about it. It&#8217;s very empathetic,” McCloskey said. “What she brings to the task principally is a sense that if you agree to work with her you&#8217;re being listened to, you&#8217;ll be respected, and there’ll also be something of benefit to your community.”</p>



<p>Matt Wagers, a professor in the UCSC linguistics department and a longtime collaborator of Chung, explained how their work both impacts the scientific community and benefits Chamorro speakers, if only tangentially.</p>



<p>“It’s really important for minoritized languages, and languages that don&#8217;t have a lot of socio-economic status, that people have conversations about their inherent value,” Wagers said. “[We’re] creating visibility in the linguistic and scientific community about this language, which many people have never encountered.”</p>



<p>Since Chung began studying Chamorro, the language has become endangered, largely due to the presence of the United States in the Mariana Islands and the economic advantages promised to English speakers. She’s helped thwart this trend through informal partnerships with public schools that want to teach bilingual classes but lack the resources.&nbsp;</p>



<p>In 2008, she began work on a <a href="https://escholarship.org/uc/item/2sx7w4h5#article_main">Chamorro grammar reference</a>. She was able to publish it in 2020, making it free to access. By sharing her research and helping to develop resources, young people on the islands can learn and continue the tradition of the language.</p>



<p>“Academic publishing can really erect barriers,” Wagers said, referring to hurdles like paywalls that often thwart the pursuit of knowledge. “And it was important for Sandy that anyone be able to access the results, especially the Chamorro speakers.”</p>



<p>The same care and commitment that Sandy Chung brings to the advancement of knowledge are present in her distribution of it, both to the native speakers of the language she’s studying and to the students of the classes she’s taught.</p>



<p>“As a child, I always wanted to be a teacher, but what I wanted to teach changed as I got older,” Chung said. “When I was in high school, I wanted to be a high school French teacher. Then when I went to college, I wanted to be a college teacher.”</p>



<p>Chung’s passion for undergraduate teaching is similar to her compulsion to studying under-studied and under-appreciated languages. Often dismissed by other academics, she sees the opportunity to positively affect people while also learning from them.&nbsp;</p>



<p>“She knows what it&#8217;s like to not be a part of the elite group, and the struggles such people have to go through to get a full university education,” McCloskey said. “That empathy plays a big role in undergraduate teaching. That really shines through.”</p>



<p>The caring and empathy that Chung carries with her in her teaching is a common thread through everything she does. It is also the basis of the profound influence on the students she teaches and mentors.</p>



<p>Her approach as a teacher is not one of molding students in her image, but of encouraging exploration and the development of analytical problem-solving skills. As another former student said, “She has a real knack for training independence.”&nbsp;</p>



<p>Wagers explained the admiration he has for her teaching style.</p>



<p>“It&#8217;s much more inquiry-based,” said Wagers. “Her courses are all about solving problems. I think that&#8217;s just deeply satisfying to her. It&#8217;s helped her live a good life, and I think she wants to share that with others.”</p>



<p>Sandra Chung’s induction to the American Academy of Arts and Sciences is the product of her unique ability to see value in people and places otherwise neglected. Jim McCloskey spoke about the outlook that informs Sandra’s research and teaching.</p>



<p>“Everyone&#8217;s experience matters,” McCloskey said. “Nobody should be overlooked. Everybody should be given the same access to shape the world.”</p>

																			</div>


																		<div class="sh-page-links"></div>

									<div class="post-tags-container">
																				

																				

																				
																				<div class="sh-clear"></div>
									</div>

																			<div class="post-content-share-mobile-contaner">
											<div class="post-content-share post-content-share-bar post-content-share-mobile"></div>
										</div>
									
								</div>

									



																		




																												<div class="sh-post-author sh-table">
											<div class="sh-post-author-avatar sh-table-cell-top">
												<a href="https://www.cityonahillpress.com/author/scw/">
						                            <img alt='' src='https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=185&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c512c4542190c60e38e90fd55c0c176?s=370&#038;d=mm&#038;r=g 2x' class='avatar avatar-185 photo' height='185' width='185' loading='lazy'/>						                        </a>
											</div>
											<div class="sh-post-author-info sh-table-cell-top">
												<div>
													<a href="https://www.cityonahillpress.com/author/scw/"><h4>Sam Clem-Whiting</h4></a>
													<div></div>
													<div class="sh-post-author-icons">
																											</div>
												</div>
											</div>
										</div>
									

									
									
							</article>
						
				</div>
			</div>
					</div>

	
					</div>
				</div>

		
	
					
				<footer class="sh-footer">
					<div class="sh-footer-widgets">
    <div class="container">
        <div class="row">
            <div class="col-md-4 col-sm-6">
                <div id="nav_menu-3" class="widget-item widget_nav_menu"><div class="sh-widget-title-styling"><h4 class="widget-title">City on a Hill Press</h4></div><div class="menu-city-on-a-hill-press-container"><ul id="menu-city-on-a-hill-press-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53869"><a href="https://www.cityonahillpress.com/primer-2021/" >Primer 2021</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-50705"><a href="https://www.cityonahillpress.com/category/campus-and-city/" >News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53628"><a href="https://www.cityonahillpress.com/aatat-30/" >AATAT 30</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49219"><a href="https://www.cityonahillpress.com/category/chp-now/" >CHP NOW</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29392"><a title="Campus" href="https://cityonahillpress.com/category/campus/" >CAMPUS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29393"><a title="City" href="https://cityonahillpress.com/category/city/" >CITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49724"><a href="https://www.cityonahillpress.com/category/arts-and-culture/" >ARTS &amp; CULTURE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50148"><a href="https://www.cityonahillpress.com/category/visual-story/" >Visual Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29394"><a title="Opinion" href="https://cityonahillpress.com/category/op-ed/" >OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34437"><a href="https://www.cityonahillpress.com/category/op-ed/editorials/" >Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34011"><a href="https://www.cityonahillpress.com/category/op-ed/letter-to-the-editors/" >Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33920"><a href="https://www.cityonahillpress.com/category/op-ed/submissions/" >Submissions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47235"><a href="https://www.cityonahillpress.com/category/op-ed/columns/" >Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49211"><a href="https://www.cityonahillpress.com/archive/" >ARCHIVE</a></li>
</ul></div></div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="search-2" class="widget-item widget_search"><div class="sh-widget-title-styling"><h4 class="widget-title">Search</h4></div>
            <form method="get" class="search-form" action="https://www.cityonahillpress.com/">
                <div>
                    <label>
                        <input type="search" class="sh-sidebar-search search-field" placeholder="Search here..." value="" name="s" title="Search text" required />
                    </label>
                    <button type="submit" class="search-submit">
                        <i class="icon-magnifier"></i>
                    </button>
                </div>
            </form></div>
<div id="social_v2-2" class="widget_social_v2 widget-item widget_social_v2">
    <div class="sh-widget-title-styling"><h4 class="widget-title">Follow Us</h4></div><div class="sh-widget-socialv2-list"><a href="https://twitter.com/cityonahill"  target = "_blank"  class="sh-widget-socialv2-item social-media-twitter">
            <i class="fa fa-twitter"></i>
        </a><a href="https://www.facebook.com/CityonaHillPress"  target = "_blank"  class="sh-widget-socialv2-item social-media-facebook">
            <i class="fa fa-facebook"></i>
        </a><a href="https://www.instagram.com/chpnow/"  target = "_blank"  class="sh-widget-socialv2-item social-media-instagram">
            <i class="fa fa-instagram"></i>
        </a><a href="https://www.youtube.com/channel/UCmy95kIScUyCdrkgoCFe8_Q"  target = "_blank"  class="sh-widget-socialv2-item social-media-wordpress">
                <i class="ti-youtube"></i>
            </a><div class="sh-clear"></div></div>
</div>            </div>
            <div class="col-md-4 col-sm-6">
                <div id="text-5" class="widget-item widget_text"><div class="sh-widget-title-styling"><h4 class="widget-title">Mission</h4></div>			<div class="textwidget"><p>City on a Hill Press is produced by and for UCSC students. Our primary goal is to report and analyze issues affecting the student population and the Santa Cruz community.</p>
<p>We also serve to watchdog the politics of the UC administration. While we endeavor to present multiple sides of a story, we realize our own outlooks influence the presentation of the news. The City on a Hill Press (CHP) collective is dedicated to covering underreported events, ideas and voices. Our desks are devoted to certain topics: campus and city news, sports, arts and entertainment, opinion and editorial. CHP is a campus paper, but it also provides space for Santa Cruz residents to present their views and interact with the campus community. Ideally, CHP’s pages will serve as an arena for debate, challenge, and ultimately, change.</p>
<p>CHP is published weekly in the fall, winter and spring quarters by the City on a Hill Press publishing group, except during Thanksgiving and academic breaks.</p>
<p>The opinions expressed in this paper do not necessarily reflect the opinions of the staff at large, or the University of California.</p>
</div>
		</div>            </div>
        </div>
    </div>
</div>
	<div class="sh-copyrights sh-copyrights-align-left">
		<div class="container container-padding">
			<div class="sh-table">
				<div class="sh-table-cell">

					
												<div class="sh-copyrights-info">
							<span class="developer-copyrights ">
		WordPress Theme built by <a href="https://shufflehound.com" target="blank"><strong>Shufflehound</strong>.</a>
		</span>							<span></span>
						</div>

					
				</div>
				<div class="sh-table-cell">

					
						<div class="sh-nav-container"><ul id="menu-topbar-navigation-1" class="sh-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49948"><a href="https://www.cityonahillpress.com/mission-statement/" >Mission</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49944"><a href="https://www.cityonahillpress.com/apply/" >Apply</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49951"><a href="https://www.cityonahillpress.com/submit-2/" >Submit</a></li>
</ul></div>
					
				</div>
			</div>
		</div>
	</div>
				</footer>

					

					</div>
		

		
    <div id="login-register" style="display: none;">
        <div class="sh-login-popup-tabs">
            <ul class="nav nav-tabs">
                <li class="active">
                    <a data-target="#viens" data-toggle="tab">Login</a>
                </li>
                <li>
                    <a data-target="#divi" data-toggle="tab">Register</a>
                </li>
            </ul>
        </div>
        <div class="tab-content">
            <div class="tab-pane active" id="viens">

                <div class="sh-login-popup-content sh-login-popup-content-login">
                    <form name="loginform" id="loginform" action="https://www.cityonahillpress.com/sign-in/" method="post"><p class="login-username">
				<label for="user_login">Username or Email Address</label>
				<input type="text" name="log" id="user_login" autocomplete="username" class="input" value="" size="20" />
			</p><p class="login-password">
				<label for="user_pass">Password</label>
				<input type="password" name="pwd" id="user_pass" autocomplete="current-password" class="input" value="" size="20" />
			</p><a href="/wp-login.php?action=lostpassword" class="login-forgot-password">Forgot Password</a><p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p><p class="login-submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
				<input type="hidden" name="redirect_to" value="https://www.cityonahillpress.com/2022/08/01/distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=distinguished-professor-emerita-sandy-chung-honored-by-academy-of-arts-and-sciences" />
			</p></form>                </div>

            </div>
            <div class="tab-pane" id="divi">

                <div class="sh-login-popup-content">
                    
                        <p id="reg_passmail">Registration is closed.</p>

                                    </div>

            </div>
        </div>
    </div>

			</div>
	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.cityonahillpress.com/wp-admin/admin-ajax.php";
</script>


	<div class="sh-back-to-top sh-back-to-top1">
		<i class="fa fa-angle-up"></i>
	</div>

<style>.wp-container-1 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-1 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-1 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-2 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-2 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-2 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-3 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-3 > * { margin: 0; }</style>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.cityonahillpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.js?ver=1.3.24' id='jquery-fancybox-js'></script>
<script type='text/javascript' id='jquery-fancybox-js-after'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':false,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpeg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".webp"]:not(.nolightbox,li.nolightbox>a),area[href*=".webp"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('.gallery,.wp-block-gallery,.tiled-gallery,.wp-block-jetpack-tiled-gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/easy-fancybox/js/jquery.easing.js?ver=1.4.1' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.js?ver=3.1.13' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/bootstrap.min.js?ver=3.3.4' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.cityonahillpress.com/wp-content/themes/gillion/js/plugins/smoothscroll.js?ver=1.4.4' id='smoothscroll-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 3000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

		<script type="text/javascript"> jQuery(document).ready(function ($) { "use strict"; // fix flashing// weird spacing on not home page }); </script>
	</body>
</html>
